"Looking up" sites takes several seconds when browsing

I recently installed 11.2 and Firefox takes several seconds to connect to each site.

I pinged my machine, the gateway, the DNS servers (by IP address), and other various sites (by domain name), all without delay. But when I browse using Firefox, there’s a 3-second delay while “looking up”, and finally it connects. Any ideas what’s causing this? I’m using Gnome and don’t have another browser installed to test. Thanks

Hi
Sounds like you probably need to disable IPV6, in YaST network devices
you can disable, else look in the forum unreviewed howto’s there are a
couple of other methods on how to do it.


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.3 Milestone 2 (i586) Kernel 2.6.33-rc7-3-desktop
up 22:38, 2 users, load average: 0.21, 0.08, 0.02
ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME

I disabled IPV6 under network settings, but it took setting network.dns.disableipv6 to True in Firefox before it would work.

Thanks

That makes perfect sense.