Looking for someone experienced with Lexmark S300-S400 series

Hello,

I run OpenSuse Kde 11.3 64bits with Prnter Lexmark Interpret S405

The printer works with “lexmark-inkjet-09-driver-1.5-1.i386.rpm.sh.tar.gz” driver
But the scanner isn’t recognized

Does someone managed to make it work ?

Here the results of tools “sane-find-scanner” and “scanimage”

sane-config --version
1.0.21

pluton:~ # sane-find-scanner

sane-find-scanner will now attempt to detect your scanner. If the

result is different from what you expected, first make sure your

scanner is powered up and properly connected to your computer.

No SCSI scanners found. If you expected something different, make sure that

you have loaded a kernel SCSI driver for your SCSI adapter.

f**ound USB scanner (vendor=0x043d [Lexmark], product=0x0180 [S300-S400 Series])
at libusb:002:005 **

Your USB scanner was (probably) detected. It may or may not be supported by

SANE. Try scanimage -L and read the backend’s manpage.

Not checking for parallel port scanners.

Most Scanners connected to the parallel port or other proprietary ports

can’t be detected by this program.

pluton:~ # scanimage -V
scanimage (sane-backends) 1.0.21; backend version 1.0.21
pluton:~ # scanimage -L

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).

sylvainsjc wrote:
> Please read the documentation which came with this software
> (README, FAQ, manpages).

was there no help in the referenced documentation?


DenverD
CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

If you go here

SANE: Supported Devices

it is to the lexmark section of the sane site: sane stands for scanner access now easy;

doesn’t look like your product ID is supported by the sane project;

for home use, I bought a second-hand Canon CanoScan N650U because it was listed on sane as fully compatible; I only paid a few dollars for it; it has worked well; an option like that might get you going; lexmark are coming to the party with support, but not clear how you get the scanner working

look around the sane site if you like; see if they have a support forum there

Two years after still not working !!
Lexmark give a tool to configure the printer via the Network but scanner still out of work

Good I found something

from the lexmark maint menu i choice scanner.
in sub menu i choice scanner to network
then the pC on network appears
then i choice witch machine from i want to scan
on this machine i load Gimp, and choice create file/xsane device dialog
The Lexmark said "upload list of applications "
it said impossible to load list of application
then from the Gimp open on pc , i start scan and It is working ?? !!

To be complet you should uncomment in /etc/sane.d/dll.conf le line for lexmarklegacy_1_0