Long delays & Unrecognized Peripherals

Hey all,

I’ve got an interesting problem that has occurred the last few times I’ve booted my system, the Motherboard loading screen, the page that allows you to access the BIOS screen, takes about 30-45 seconds to load, and I’m unable to use my keyboard. If I try to load the BIOS by pressing the Tab button, nothing happens, which leads me to believe that it has something to do with the recognition of my keyboard. After the screen finally finishes, and after I get past the boot selection screen, which loads in the normal allotted time, another issue occurs. The login screen loads, but I am unable to use my keyboard for about 1 minute or more. As well, since my keyboard has a backlight, it does not turn on (it usually turns on when the keyboard is recognized by the my system), which also means that the system is not seeing my keyboard. This error began to occur after I was working with VirtualBox OSE and after the screen froze, I was forced to restart via the button on the front of my computer. I have not changed where my keyboard, which is a USB, is plugged in to. I’m not sure what the VB OSE issue might have done, but I have not changed anything physically. It’s not a major issue, but it is quite frustrating to deal with the extra few minutes to login, even thought the screen has loaded.

Thank you for your help! :slight_smile:

Virtual Box could have no influence on the Mainboard at boot or your ability to use or not, the keyboard.
Have you tried a different keyboard? That would be my first port of call I think. Or even try different usb ports if you don’t have a spare keyboard.

I just tried switching to a different USB port on the back of my system, and still the same error occurs. I really don’t have another keyboard I can use to test it. I’m hoping it’s not my keyboard, because it’s a G11 and it’s only a few months old. I’ll keep trying to play around with it, but I’m still having the problem of very long loading times.

Thanks for your help. :slight_smile: