Logitech cordless mouse

OS 11.1 KDE 4.2.3, noticing that when my flat panels go into screensaver
mode and I move my mouse to activate them that I lose the ability to
click anywhere on the screen. I can still navigate using key commands but
I have to logout and back in to get my mouse back. In the meantime I’ve
switched to a corded mouse. No problems.

I’m not currently running KDE 4.2 but…

You should be able to set Opensuse-KDE to restore the previous session or allow an option to restore a manually saved session. This would be somewhere in the control panel, or ‘kcontrol’, probably under Advanced. The manually saved sessions would then appear under ‘Options’ on your log-in screen.

I’ve read elsewhere that there may be a lag after changing this setting on KDE 4.2. That is, you may have to wait a minute or two until the “save session” option becomes available.

I’m using a Logitech MX-700. I’ve had hal/PolicyKit problems with this mouse on other distributions. This link is what helped me diagnose and solve my problems:Arch Linux Forums / How to configure – and blacklist – input devices through HAL?

Thanks. It seems to be a more general problem than
just with the cordless mouse. I now have a corded mouse that
is doing the same thing. Interestingly when I log out, there
is usually one of my dual screen monitors that goes white…kind of like
you would see in the early betas of KDE 4 when Plasma would crash.