hi i enabled gnome desktop effects ignor the warning and now i am not able to login to genome dektop. 1.how to disable desktop effects by commands. ALSO sometimes i get this error could not update ICEauthority file /var/lib/gdm/.ICEauthority. 2. how to solve this bug.

Do you get a login prompt? To login with command line?

I did warn you (probably in response to your PM), that the VIA K8M800 IG chipset doesn’t support desktop effects on openSUSE (same for other linux distros) and on KDE they are greyed out so you cannot enable them. Also, 3D apps and games requiring textures experience lock-ups with 3D acceleration, sometimes Ctrl-Alt-bckspce key will unlock. As far as I know, these problems apply to all linux drivers for supporting K8M800, whether open-source or proprietary. This has been the case for several years, so I don’t see it getting fixed.