Login Settings

I am not sure where to post this so I am posting this here.

When I reinstalled OpenSuse 11.1 with KDE 4.3.2, the login screen makes me type my username in. I would like to know if there is a way to make it able for me to select my user and then type the password so I do not need to type the username in.

Have you looked in Configure Desktop>Advanced>Login Settings?

Don’t know whether there is an option there that will cover it but there are plenty of them.

Configure Desktop>Advanced>Login Manager-Convenience-Preselected User