login problem

just installed latest version. had few problems installing, finally done, because of amt of times had to try to get installed i used no login, /no name/no password.
after a sucessful install , rebooted, to sign in screen. sign in is un-clickable, not listed is clickable. = username: block to put in, so i just hit sign in an get authentication error.
How can i get to login/ or create a login.

when i hit sign in , leaving block blank, word session appears. clicking that brings a list gnome, which has a blk dot, icewm and twm… hitting sign in just brings me back to original screen.

If you did not create any user during installation, only root user is present. You should have set root pasword during installation.

yes that is correct, it did set/ask for root password .which i did set, so i will try that

tried but no luck. is this correct. where it says username: an block under it, should i be putting in a pw or root username as i have tried all but no luck.
also is there away to get back into settings upon boot up to add a username/pw?

i just read in forum, going to reboot from live usb and see if i can get into settings. change user/pw.

the name of the administrator is root in Linux/Unix

So for name put root and for passwords put passwords.

To change user ID/passwords from a live DVD you would need to use chroot. because you are running from the DVD not the hard drive.

Also note that you should avoid ogging into a GUI as root since you can inadvertantly cause damage. If you are getting to a GUI login screen on the HD boot, rather then loging in to a GUI as toot press ALT-CTRL-F1 and log into the terminal as root then run yast and set the passwords and users up properly. Note yast run from the command line soes NOT use a mouse use tab/arrows to navigate

I’m facing a similar problem.Tried Installing fresh Opensusue 9.1 and even 12.3 on my acer travelmate 4000.At the end of the installation process,the system does not recognise the username and password in both the cases??Help required!