Login name on welcome screen...

How can I turn off the login names on the welcome screen? I don’t want to display account names…

Which openSUSE version, which desktop ?

My bad…

OpenSuse 11.3 64Bit, KDE4

On KDE4:

Systemsettings - Login screen - Users : uncheck “Show list”

Cannot find that menu item :confused:

FOUnd it…nevermind, it worked, thanks