Login Information Needed

Is there a way for me to direct openSuse to not automatically log me in
after a reboot? and my next question is how do i change the login screen
on Gnome login?


Argedion

Argedion’s Profile: http://forums.opensuse.org/member.php?userid=20366
View this thread: http://forums.opensuse.org/showthread.php?t=405950

KDE has an option to change the login screen; not sure about Gnome. Try
YaST>Security and Users if you have chosen the option to have the same
password for root and the first user.

The login screen comes before Gnome is loaded; simply select
Session>Gnome and it will log in to Gnome every time until you change
it.


john_hudson

john_hudson’s Profile: http://forums.opensuse.org/member.php?userid=1134
View this thread: http://forums.opensuse.org/showthread.php?t=405950

Thanx John
playing around with /etc/sysconfig Editor I found an entry in
Desktop/DisplayManager/DisplayManager_AutoLogin I cleared my name from
the entry and that seems to have done the trick


Argedion

Argedion’s Profile: http://forums.opensuse.org/member.php?userid=20366
View this thread: http://forums.opensuse.org/showthread.php?t=405950

still need help with changing the background image at the login screen


Argedion

Argedion’s Profile: http://forums.opensuse.org/member.php?userid=20366
View this thread: http://forums.opensuse.org/showthread.php?t=405950

Argedion;1933363 Wrote:
> still need help with changing the background image at the login screen
As with the other change this is not a Gnome parameter, but a
DisplayManager (kdm or gdm) parameter. Look in the file(s) inside
/etc/sysconfig/Desktop/DisplayManager/. May be you find a parameter that
looks like the one you need.

Or else may be you must try to find the file of the kdm/gdm parameters.


Henk van Velden

hcvv’s Profile: http://forums.opensuse.org/member.php?userid=180
View this thread: http://forums.opensuse.org/showthread.php?t=405950

hcvv;1933436 Wrote:
> As with the other change this is not a Gnome parameter, but a
> DisplayManager (kdm or gdm) parameter. Look in the file(s) inside
> /etc/sysconfig/Desktop/DisplayManager/. May be you find a parameter that
> looks like the one you need.
>
> Or else may be you must try to find the file of the kdm/gdm parameters.
YaST
-> System
-> /etc/sysconfig editor
-> Desktop
-> Display Manager

Set DISPLAYMANAGER = kdm
Set DISPLAYMANAGER_KDM_THEME to one of the themes under
-/opt/kde3/share/apps/kdm/themes- Default = SUSE. Substitute your
background image into the theme directory. Slightly brutal hack.


NigmaToolin

NigmaToolin’s Profile: http://forums.opensuse.org/member.php?userid=19673
View this thread: http://forums.opensuse.org/showthread.php?t=405950

NigmaToolin;1933475 Wrote:
> YaST
> -> System
> -> /etc/sysconfig editor
> -> Desktop
> -> Display Manager
>
> Set DISPLAYMANAGER = kdm
> Set DISPLAYMANAGER_KDM_THEME to one of the themes under
> -/opt/kde3/share/apps/kdm/themes- Default = SUSE. Substitute your
> background image into the theme directory. Slightly brutal hack.
Sounds like the right direction to go!


Henk van Velden

hcvv’s Profile: http://forums.opensuse.org/member.php?userid=180
View this thread: http://forums.opensuse.org/showthread.php?t=405950

thanx a lot for all your help :slight_smile:


Argedion

Argedion’s Profile: http://forums.opensuse.org/member.php?userid=20366
View this thread: http://forums.opensuse.org/showthread.php?t=405950