Login error - happened again!

This happened yesterday 1 Dec 08

and now again today 2 Dec 08
trying to login to the forum here

This is the error in FF

Redirect Loop

Redirection limit for this URL exceeded. Unable to load the requested page. This may be caused by cookies that are blocked.

The browser has stopped trying to retrieve the requested item. The site is

redirecting the request in a way that will never complete.

*  Have you disabled or blocked cookies required by this site?


*  NOTE: If accepting the site's cookies does not resolve the problem, it is probably a server configuration

    issue and not your computer.

=================================================

Yesterday I just cleared all cookies and it was fine. But it shouldn’t be necessary. Any pointers?

I logged in as normal at 2100 GMT on 1 December and got an error message saying there was a cyclic link.

So I emailed the Novell webmaster and got a reply saying everything seemed to be OK this morning.

I logged in at 1900 GMT today(2 December) with no problems.

My experience doesn’t appear to be linked with Firefox extension conflicts mentioned elsewhere in the forums as I use Konqueror anyway but I mention it in case there were really separate reasons for your difficulties.

It was happening for me in Seamonkey too. It’s not a FF problem I think.

When it happened again today, I used Opera which I knew was clear of all cookies. Logged in no problem.

Clear FF AGAIN. And hey presto, it’s fine again.

Blame me. I was messing with the login stuff trying to fix a linking
problem. Clear you cookies and you should be good to go. Sorry 'bout
that.


Kim (12/2/2008 1:36:41 PM Mountain)

Durr… Man rotfl!rotfl!

Thanks for letting us know

In my FF opensuseforums is added as an Exception. The cookie is allowed just for this Session.
No more Redirect Loop problems here. :slight_smile: