log in

I have noticed using suse 11 with Gnome desktop I get automatically logged out of the desktop.
I am the only user of this home pc so how do I enable auto log in?

How are the settings in the users spec ?
Is auto login enabled or not ?


I found “passwordless login” which I enabled.
Using suse 11.

I don’t use Gnome. With kdm, openSUSE configures for auto-login.

I have an open suse 11 dvd, how do I install kde and replace gnome with importing all my present files, settings, etc…?
Open suse 11 is installed on my hard drive.

You don’t need to reinstall. Just go to “Install Software” and select the KDE 3 pattern. If you want to remove Gnome, you can do that as well, but I’d install KDE first, log into that, and then uninstall Gnome (or keep it).

You may have to change gdm to kdm if you want.

I installed kde3, rebooted and had no option for kde desktop?

Did it auto-login?

You select your desktop from the login screen, which you may not have seen.

Select log out, or end session. From the login screen, there should be an option to pick a session. From there, pick KDE 3.

I reinstalled from the dvd, I tried kde and did not like it so went back to gnome.
I enabled auoto login.
My desktop locks itself when I do not use it for a while asking me for a password, I want to get rid of that and stay logged in unless I log out.

may not be on the right track but did you turn off your screensaver or locking the screen cause if im not mistaken it is automatically turned on

It was the screensaver setting-thanks!