Lockup - Initiate Window PIcker for All Windows

I just installed the 64bit version of 11.1, and with very minimal effort, got wireless and Compiz effects working on a Compaq V2410us laptop. Couldn’t accomplish this with either of 2 flavors of Ubuntu or Fedora this easily. Good job!

Now for the issue. When I set the top right corner to activate the window picker (Expose’ type feature I think), the windows move & resize, the screen darkens slightly, but the desktop & windows become unresponsive. The mousepointer still moves, but ctrl-alt-backspace, ctrl-alt-F1, etc. do nothing. I have to hold the power button down and do a hard restart.

Is this kde4?
If so it sounds like screen edges behavior.

Try hitting Esc.

Also if you put your mouse say up to the top left - then click and hold and drag does the cube roll/move?

No, it’s Gnome. There’s a similar thread here. I tried fixing it using links from that thread, but I think I messed some stuff up. I’m actually reinstalling it now, since I didn’t have anything configured to begin with.

When I tried the 1-click install of compiz, I got the same errors as posted here.