Locking up on install

I’m trying to install 11.1 64-bit on my HTPC. I had some problems with instability and just weird problems. Some I believe were related to ram timings. I’ve gotten those sorted now. Some of my problems were talked about in a previous thread: Firmware test.

So I’ve got my memory timings set correctly and the system passes the software check, the firmware test and memtest. However, when I try to install, it hangs at various points during the initial loading screen (says “openSUSE” and has the progress bar beneath it). It did that twice. The third time I hit Esc so I could see messages. It hung at “loading basic drivers.” The next time I ran it, it got through and went to the “new installation” screen. I didn’t proceed with the install as something is obviously not right. I tried it again, “loading basic drivers…”
linuxrc crashed :-((
Press ENTER to continue.

Some of the problems I had in the past were getting a white screen. Running install in VESA mode seemed to solve that. I had problems with install not finding media. I changed the access mode on the DVD-RW drive to “LARGE” from “AUTO” and that seemed to help. Right now it’s running on “AUTO”, as is the hard drive. How should I have those set? Any other things I should look at?

I’m really getting frustrated with this. I’ve been trying to build this box for over a year. I’ve replaced every piece of hardware, including cables. I just can’t get the **** thing to run stable. The weirdest thing is that all the hardware currently in the box (except the DVD-RW and PSU) were originally in this box, and ran super stable in Windows XP and in SUSE 10.0. I’ve been trying every version of SUSE since 10.0 btw.


System specs:
PSU - Corsair HX520W
Motherboard - Asus A8N-SLI Deluxe 18.05 BIOS
CPU - Athlon 64 3200+
Memory - Corsair TWINX1024-3200C2
Video - GeForce 7300
Sound - Turtle Beach Santa Cruz (cs46xx)
TV Tuner - PCHDTV-5500
Optial - NED DVD-RW 3550A
Hard Disk - Seagate st316023as 160Gb SATA
Monitor - Viewsonic GA771

I tried it again. I set the Access mode for the DVD drive to LBA. It hung at “loading basic drivers”. I figured that maybe it was the TV Tuner card as I’d always had that out during install before. I took that out. This time I got “loading basic drivers…
linuxrc crashed. :-((
Press ENTER to continue.”

This is driving me crazy. I’ve always been able to get past this point, now I cannot. The only thing I did in between was test the memory more thoroughly and replace (and test it again).

Did you run the “Check installation media” prior to an installation attempt?

It’s often recommended on these boards to use the DVD instead of the live cd-rom’s, couldn’t make out from your post if you’re using a dvd or cd-rom.

I am using the DVD install. I have completed the “check installation media” twice with no errors found. I did get past the problem I was having initially here. Somehow when I was testing my memory, the BIOS lost (or I accidentally changed) some of the settings. I got those corrected and it’s not locking there anymore.

Now my problem is that when I add the SUSE repositories during the installation, it “can’t find installation media” (in other words, it can’t connect to the repositories). However, when I set up the network it found them and let me choose them.

I figured out the problem with finding the repositories, so I’ll post it here in case anybody else has the same problems. In WinXP’s network settings, I set my static IP for the PC, and the Gateway and DNS servers were both set to my router (for example, That was not reliable in SUSE linux. I set the Gateway to the router’s IP, but I set the DNS server to one of my ISP’s DNS servers. To do this go into your router’s configuration web page and look for a “status” page. Find the two DNS servers that your router is using and use one of those IPs for your network settings.