Lock volume level

Hi, Using openSUSE 12.3 with KDE 4.11.2 and currently have my laptop connected to my TV via HDMI.

Due to issues with my TV I need to reduce the HDMI audio output from my laptop to around 85% to avoid distortion.

The problem is everytime I logout or reboot the volume is set back to 100%, It’s not a major issue but I would like to know if it’s possible to lock the volume at a certain level?


Have a look at my blog for PulseAudio and my bash script START which will install the Pulse utilities. Go trough both before doing anything else:

PulseAudio and Selecting the Proper Sound Card Configuration - Blogs - openSUSE Forums

S.T.A.R.T. - SuSE Terminal Audio Reporting Tool - Version 1.11 - Blogs - openSUSE Forums

Thank You,

Many thanks, Setting the volume with pavucontrol did the trick rotfl!.

Odd side effect though, Apps like VLC and Audacious now show the volume level as 0% when they are idle, The volume level displays 85% once audio is played through the apps so no big deal.

Very happy to “hear” we got you going in the right direction. Let us know if you need any other help.

Thank You,