Localisation setting during installation

I am a little bugged by this. During installation a screen showing the world map shows up asking for your location, which is a great feature. However, it’s broken because as soon as the desktop loads, adding the Hardware Temperature widget defaults to *Fahrenheit.

I had to find a solution to this on the Ubuntu forums [sic]:wink:

Is there any way this can be fixed before 11.4 is released please?

I don’t think that has any effect on Celsius/Fahrenheit on the system, let alone a widget

On 02/28/2011 07:36 AM, RadonPL wrote:
>
> Hardware Temperature widget defaults to *Fahrenheit.

log a bug against the temperature widget…it is in THAT code that the
bug to default to F (instead of looking at and defaulting to the
system settings) lives…it is NOT something you can get fixed by
asking here for it to be fixed prior to 11.4…it is NOT openSUSE
code, i guess it is KDE code, probably written by someone living in a
country where F is standard…

the ONLY way it will get fixed is if someone (you maybe) logs a bug:
http://en.opensuse.org/Submitting_Bug_Reports

the first step of which is searching to see if the bug is already
reported–if so, ADD to the existing bug…

so, it is up to you to help yourself get it fixed.


DenverD
CAVEAT: http://is.gd/bpoMD
[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

Sorry about that, Bug 676547 submitted :slight_smile:

On 03/03/2011 03:36 AM, RadonPL wrote:
>
> Sorry about that, Bug 676547 submitted :slight_smile:

thank you for supporting free and open software by helping the devs
find the find the problems to fix!


DenverD
CAVEAT: http://is.gd/bpoMD
[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11