Loading kernel during installation from DVD switch off (locks up) the display and system.

I had Leap 42.3 and Windows as a working dual boot setup on my 2008 old hp8710w laptop (and most openSUSE versions before that). Yesterday I would have a first look at Leap 15.0.0 (alpha) and tried to install it from the current DVD iso as a third boot option on an available partition. Some distorted display graphics and colors arised during the installation, and afterwards the installation would not launch the Gnome logon menu, but locks up before that.

Another fault (not unusual for a second new installation) was that the grub2 bootloader menu didn’t include the previous 42.3 and Windows boot options.

In my experience this has been relative easy to solve by doing a post upgrade from 42.3 installation DVD to get its bootlader installed in place again as a default option. But this time something more serious happends as the display switch off to black and the system lockup every time during/after loading the Linux kernel from that DVD. This happends when the first graphical installation screen has passed and somewhere out in the scroll texts (tried both Upgrade, New install and Other option).
The only thing that “works” afterwards is the Power Off and On button.

Any hints how to solve this.

Solved with boot parameters: