LMMS isn't installing

I need help installing LMMS (Linux MultiMedia Studio) on my machine.

I have openSUSE 11.1 on a ppc machine.
I have enabled all the repos, adding to it the packman repo and the GNOME community and GNOME stable repos.

I see most of the dependencies there, but a few aren’t there. Specifically, ladspa-foo-plugins is keeping me from installing it right now. Does anyone know of a repo that supplies all the dependencies for lmms? Any help is appreciated!

to me it’s always saying that ladspa-trigger isn’t available.

And when trying to install it from packman it keeps failing

(i know, it’s kind of late for a response, but since i’m having the same problem, i thought about posting it!)

Any help?

never mind!! Its fixed! :smiley: