LiveCD for V11 does not find CD/DVD drive

I’m trying to evaluate OpenSuse V11 using the LiveCD image. I have one image that I received with Linux Format magazine. Tried that, but after the kernel boots it waits for the CD/DVD drive (the same one that it is already using) and times out. I’ve tried rebooting, the FailSafe option, etc. No luck.

Just in case I downloaded the LiveCD image, burned the ISO myself. Same thing. Get the boot menu, select an option and in all cases, including mediacheck, once the kernel boots to the point of waiting for the CD/DVD drive to show up it times out.

This same notebook has NO problem with Live CDs of Ubuntu, Kubuntu, Fedora Core, etc. I’ve so far only found one other live CD distro that has a hiccup with the notebook, and that is related to the video mode and NOT the CD/DVD drive.

So, does anyone have any suggestions on how to get the V11 Live CD to realize that the one and only CD/DVD drive really truly does exist? Again, the ONLY LiveCD distro I am encountering this problem with is the OpenSuse V11 one.

I can try it on another machine, but it is vexing that this live CD distro is hiccuping in this manner.

Thanks for any suggestions on how to get it past the point where it is sticking.

Once more, I would say it was the hardware, except that all the flavors of Ubuntu Live CDs work, as well as Fedora Live CD, etc.


I do not know much about Live CDs. You could look at this from the openSUSE database, to see if it helps.
SDB:CD not found problem - openSUSE

Thanks, but that was my first place to look (the support database).

I’ve tried what is suggested there, as much as possible, and no change. The Live CD refuses to detect the CD drive once the kernel boots, so the startup doesn’t continue.

I see some others here have had the same problem with live CDs for OpenSuse, but no answers that really help to resolve the issue.

One case was with the 10.3 release, and sounded quite similar to what I’m seeing. But there was nothing helpful there as far as resolving the issue. It’s not the media, I doubt that it is the hardware since as mentioned before it works with pretty much any LiveCD I throw at it except OpenSuse V11 at this point.

Maybe someone else can offer some insight into what might be causing this and if there is a work around when you hit the problem.