LiveCD don't want working...

I’ve downloaded the latest version of openSUSE (11 with KDE) LiveCD.
After downloading i check the md5 sum - it’s ok.
So, i want to record this iso into my cd-rw, all ok. The image is record fine without any bugs, and the sum is ok.

PC reboot with livecd in cd-rom. Booting, changing language, loading proces… and:
Jabber Disk -
this is what i can see… what happens with this livecd? I’ve ubuntu8.04 and 7.10 livecd and this works for me, but openSUSE not…

Please for help me, because i want to change my ubuntu8.04 to openSUSE.

Och, my PC:
1 gb ddr
gf 6600gt
amd athlon xp 1800+@1540mHz

I believe what you are seeing is a result of a video configuration mis-match. If this is the case, then there are boot time overrides that can get you by the problem.

Unfortunately I do not have a live cd available And I do not remember what it does at boot time.

Perhaps you can get one of the more knowledgeable people here to respond to a question about how to enter override parameters when you boot from a live cd

And make it more clear that the link you provided is in fact a screen shot of what you are getting.

OK, inzaghi89

I downloaded the kde-suse 11 live cd.

When it boots it porvides you with a grub splash screen.
Hit function key 3. This will allow you to select a video config different than the default. Select “VESA” and hit enter.
this should solve your problem.

If you plan to install suse 11.0 from the running live version, you may have a problem booting the installed version, If so, do a search, this forum I think, for “sax2” – you’ll find some info about fixing an xconfig mismatch.

I’ve planning to install oSUSE after i will test it by livecd. I think the better way to install it is from DVD (i don’t must download package from the internet, because all is on the dvd :slight_smile: ).

So now… i’ll take reboot my system and try ‘VESA’, so see you soon :).

So i used vesa, and: Jabber Disk -

I think the better way is download DVD and try by using it. Maybay with DVD i don’t have this problems… or my CD-RW is broken ;).

I’ve seen that! Unfortunately, no one on this forum was ever able to provide me with a reason or a fix or a work around.

When I had the problem, I was trying to boot from an external usb cd/dvd

I recorder openSUSE on new cd VESA will start, but when it loaded i see the same abstraction desktop. But in normal mode (1280x1024) when i paste ctr+alt+f2 i can manage system by terminal, but i don’t know what to do… i still waiting when the DVD download end.

Sorry inzaghi89; This is beyond my meager knowledge

garyg_the_first, no problem… however i want to thank you for trying to help me :). Maybay somebody know whats wrong with my livecd and pc.

I think i know what make trouble.

On the ubuntu i’ve the same problem few month ago. openSUSE installed for me drivers for GF6600 which is don’t work for me. So i must change driver from gf6600 to nvidia-glx-new. But how? I can only use terminal (ctrl+alt+f2). I know, i must change nv to nvidia in /etc/X11/xorg.conf but how?

Not sure about the live CD, but if you get the option to add ‘Boot
Options’ try;

vga=normal insmod=ide-generic

Cheers Malcolm °¿° (Linux Counter #276890)
SLED 10 SP2 i586 Kernel
up 10:36, 3 users, load average: 0.00, 0.15, 0.31
GPU GeForce Go 6600 TE/6200 TE Version: 173.14.09

I’m trying to add this commands but after that i can’t see anything. Both - terminal and desktop doesn’t work. It’s totally abstraction. I looking for resolved in the google, and many people have the same problem with graphic cards, and should change driver to nvidia-glx-new. But, can somebody tell me how can I do that using only terminal? I’m really lame in commands, and i please you for help :wink:

How far did you come with the install ?
Did you have a failsafe now or not ?


Isn’t the 11.0 KDE LiveCD a KDE 4.0 only thing? Could this be part of the problem?

KDE 4.0 is not reknowned for working 100% out of the box. If you want to evaluate OpenSUSE 11.0 / KDE 4.x, I’d recommend making a partition and doing a full install, since some tweaking is required. There’s been mention that a 11.0 / KDE 3.5.9 LiveCD would be useful - hopefully this happens within a month.

If you just want to make sure OpenSUSE 11.0 will recognize your hardware, try the Gnome LiveCD even if you are a KDE user. If this goes well, install 11.0 with KDE 3.5.9 (or be willing to fiddle with KDE 4.x).

Good luck!

dobby9 - i’ve end installation. But after installation, when i want to start openSUSE i’ve only terminal (which work and don’t have abstraction :smiley: ). All installation progress works fine.

Neophyte42, yesterday i’ve downloaded the dvd with opensuse11, and make full installation. The effect is… och… 100% install done, but system don’t like my graphic card. now i’ve installed Debian with KDE 3.5, all works fine… it’s problem with graphic driver, i must change it to glx driver.

Do you have the failsafe yes or NO ?
in other words did GRUB appear and what happens than.
We need the failsafe mode if we like to try to change the graphic driver.


If you are booting from the the openSUSE LiveCD, you cannot use the nvidia proprietary drivers (nvidia). You can only use the open source nvidia drivers (nv). You cannot install software onto a LiveCD or LiveDVD, you must install the openSUSE operating system onto your computer first, and then you can add software to it.

Ok i’ve repair my openSUSE and it’s work :). It’s that what i say. The drivers which is on DVD was broken.

I must download and install drivers from and fix configuration by sax :).