LiveCD booting and Graphics Interface Problem

I am Ubuntu User. Eventhough I am happy with GNOME Desktop, I am using n number of KDE applications like K3B, K9Copy, etc., Because of this, while crashing OS due to power or upgrading new version, I need to download all the application again. Since, I am using GPRS - internet connection, I am loosing lot of time by doing so.
So, I planned to switch KDE distro and felt OpenSuse is best one. So, I started give a try with OpenSuse11.1 liveCD which I got with “Linux for You” Magazine.
While live booting, I selected 1024x768 resolution and started. But, I am not getting KDE GUI and My monitor shows “out of Range 76Hz/ …”.
I am looking for help to solve this and continue with OpenSuse…
With Thanks

My Motherboard is D102GGC2 with Xpress200 chipset with 1.5GB of DDR2. Processor is Intel Processor D 805 and My monitor is LG make LG1515S 15" TFT monitor.
Kindly provide some tips to jump in Opensuse (KDE) world…

Did you try the default resolution the live cd detected? Give it a try and please repost the other options available also.

Hi Conram,
Thanks. I tried all resolution options. Same problem.
I tried live booting with Virtual Box. here got succeeded. The default resolution it showed was 1024x768.
Please update, if this information gives some points to solve…

It’s been a while since I got this problem. Mine before was with the lcd monitor issue on a live cd. How far you can go if you try the text mode? Please try and let’s see what we can do.

Try this:
Installation Problem Suse 11 - openSUSE Forums

I tried Text mode booting, It went upto
Running sax2 to generate X configuration
Starting system log services
Then, My monitor says “out of range”…

Since, I could not able to proceed above, I could not able to follow the thread mentioned by caf4926…

Please suggest …

Note: I am using the CD labeled as “live CD** KDE4.3** +openoffice 3.1, +Firefox3.5 with openSUSE 11.1 as base, and codecs fetched from Packman. Application hand-picked by LFY team, Distribution built using SUSE studio.”

When you boot the cd, at the menu you need to edit the default boot arguments. I can’t recall just where that is, use F1 for help and you should see a way to edit. Backspace everything out and just type the number 3
At the prompt to login use: root
No password is required, just hit enter a couple of times
Now do this

sax2 -r -m 0=vesa

Now type: startx
you should arrive at the desktop and the live installer is there

I could not able to drop in command prompt even after I enter boot option 3…

Then you are doing something wrong.

I will get a cd a try it and take some screens. Please be patient.

Ignore the refs to Mint

Boot your cd and you arrive here:
ImageBam - Fast, Free Image Hosting and Photo Sharing

Pause the timer by moving your cursor down and type as shown here
ImageBam - Fast, Free Image Hosting and Photo Sharing

You should see scrolling text like this
ImageBam - Fast, Free Image Hosting and Photo Sharing

Then a login like this:
ImageBam - Fast, Free Image Hosting and Photo Sharing

Login is: root
hit enter a couple of times and follow my earlier instructions

To add I asked if how far you can go with the text mode to see if the cd is gonna work that way and it looks like it is. When you boot that live cd as stated with the other poster type the 3 and login if prompted as root. Don’t use sax instead the command should be yast it will give you the yast in text mode. Here you should go to the yast hardware section and configure your monitor, if your monitor model is not in the list use the monitor driver cd and load it and when done find the new added monitor in the list and choose it. Exit yast and type init 5 or startx in the command prompt.

the screenshots by caf4926, In first screenshoot, My CD wont have “start linux mint” and “Linux mint safe mode” option.
I tried as screenshot 2. I got scrolling text as in screenshot3 and but, in half way that is after “skipped features…”
It is checking for " is it from Suse studio" and says “no” then,
stays at “Running sar2 to generate X configuration” for long time and then “done” appears. After sometimes, gives “Start syslog services…” and black screen appears and my monitor says “out of range”. I left as it is for long time, say more than 30 minutes, no screen appears…

The same happens even in text mode boot.

Please note that, as I indicated in one of the reply that the CD I am using is labeled as "“live CD KDE4.3 +openoffice 3.1, +Firefox3.5 with openSUSE 11.1 as base, and codecs fetched from Packman. Application hand-picked by LFY team, Distribution built using SUSE studio.”

So, I doubt the CD whatever I use.

Please update me, if any point arrives…

With Thanks,

My post says: Ignore the refs to Mint

I earlier said do this after loging in as root:

sax2 -r -m 0=vesa
(that’s a zero=vesa)

then: startx

Since, I am getting black/blank screen, I could not able to see command prompt at all. Even I dont know, whether it is reaching there are not. Even, I tried login as root in crude way, by noting down the CD access LED / light. That is after CD ROM Drive light goes off, just typed root to login as root and after waiting for 2-3 minutes, and typed “sax2 -r -m 0=vesa”. After that, I wait nearly 15 minutes and typed “startx”.
No change in screen…

Do you have a standard 11.1 CD or DVD?

Is this the CD you are using:
“KDE Four Live” CD](

Please see the picture of the CD on link.

Notice the root password is quoted as: linux

You should be good with that CD

I dont know what to do now. I tried by using root password as linux as well.
I just saw my CD/DVD collection, I got OpenSUSE11.1 DVD from same magazine Feb2009 edition. But, It is not live boot one. If, I have to use it, I need to format part of my Harddisk. I am thinking that, I will wait another 1 or 2 months, so that, I will get latest version of OpenSUSE and give a try / install it.

Thanks for all your support…

I understand you’re a bit confused. Will you be willing to give another try?
I went to look on another live cd it’s not kde but maybe the format is close to what you have. If you have not try this please give this a shot.

When you boot the live cd choose the option down the screen text mode after choosing it just hit the number 3 key of your keyboard and start the live cd. You said in the part of generating sax configuration it stops, try waiting for a while sometimes it takes a while with the blank screen but it should go back to the text mode again. Repost your findings and will try what we can. If really the cd is not working I suspect the live cd is not 100% functional.