Live USB problem

I’ve tried to run Tumbleweed from live usb. It goes to the 3 green dots screen and just keeps them rolling. I’ve tried this few weeks back, i’ve tried it today too. Different releases, different versions, different machines, but the same hanging with the 3 green dots. Why is this happening? Is there a solution if I want to run opensuse from live usb?

If you add “kiwi_hybridpersistent=false” to the kernel command line, it will probably work.

After failure, if you reformat partition 3 on that USB to “ext4” instead of “btrfs”, but keep the label of “hybrid” then it might work (I’m assuming 64-bit – maybe it is partition 2 for 32-bit). Those have worked for me with the live rescue image. I have not tried with live Gnome or live KDE images.

Works for me!

Also, I have found that using openSuSe’s “Live USB GUI” allows me to multiboot various openSuSe ISOs such as Tumbleweed KDE Live & Rescue and other openSuSe releases. The GUI makes it easy and I have had no problems using them.

I have also had great success with “YUMI” in Windows 10 making multiboot flash drives. I have a 16 Gig Flash drive with AcronisTrueImage2016, AntivirusLiveCD-16.0-0.99, bitdefender-rescue-cd, clonezilla-live-20160203-wily-amd64, kav_rescue_10, pmagic_2015_09_29, rescue-system, systemrescuecd-x86-4.7.1 and tails-i386-2.0 to name a few.
Yumi is also a GUI and I run it from a folder containing all the ISOs,
Note: It basically uses syslinux to boot extracted distributions. however, I had to use the “Try GRUB Option” for AcronisTrueImage2016 and one other which I can’t recall

I do however use openSuSe Imagewriter to make my install disks and use the reformat to ext4 routine above.

Have fun!

Thank you! It does the job.

I haven’t used “Live USB GUI”, but when I used YUMI some time ago, it gave me some error writing the image.

I have had no luck getting Yumi to write openSuSe ISOs, so that is why I use Imagewriter for my OpenSuSe install DVDs. And, for some distros/ISOs I have had to use the “Try Grub Option”