Live CD lockup/freeze, 11.2

Hey all,

I recently installed 11.2 to replace 10.3 but keeping the /home partition. I had some random occasional freezes, so I thought the installation must have messed up. (While finishing, the installation process had totally locked up and I had to reboot.) So I decided now that I would try reinstalling.

However, I booted from the live CD and, after a few minutes of light use browsing through hard drives, the system froze solid (no ctrl+alt+F1 or ctrl+alt+backspace, but I can move the mouse), just like the installed version had.

Windows XP home is running fine on that system, and I ran prime95 for a few hours today to test stability without any errors. Last week I ran memtest86 for a few hours without any errors. However, this is a different motherboard from what I had been using with openSUSE 10.3, so I can’t assume that 10.3 wouldn’t have trouble too.

Is there a way I can tell what’s going on from the live CD, or do I need to install and examine logs?


eMachines T2885
Intel Celeron 2.8GHz
1GB (512MB x 2) DDR RAM
Intel i845 chipset/graphics

Are we to understand from this that you didn’t actually install, you were just running from the live CD?

Thanks for your reply.

I installed it, and it was freezing routinely. So I just ran the live CD for a while, and it was still freezing, so I thought it was something serious and posted here. But last night I installed it again and so far it hasn’t froze. :stuck_out_tongue: Go figure.

Sorry for posting (apparently) unnecessarily! I guess I’ll come back if it starts freezing again…

I’ve got the same issue with my OpenSUSE 11.2 and i845 chipset. It is the bug in intel video driver and here is bug-report on

I’d install 11.1 on other partition and got same freezing. So the latest OpenSUSE works fine with my chipset was 11.0. And I didn’t find neither workaround nor way to install old intel video driver on OpenSUSE 11.2.:frowning: