Live CD (11) boot status = FAIL

So I burned a nice fresh copy of the livecd disc and booted it up. After 2 minutes and the bar not moving I started pressing the F buttons (Hey, I knew one of them was going to show the text based startup) So, I believe it said some problem about allocating memory, and then it had an error trying to restart my computer. I guess I could try it again to get the exact error message I’m receiving…

Well I failed to find an edit button for these forums.
Anyway, I tried booting in safe mode. Now after the loading bar finished it said “Failed to start X server, would you like to view the output?” Pressed yes Then, a login prompt appeared… so I typed in ‘root’ and tried startx and that gave me "Fatal server error: cannot run in framebuffer mode. Please specify busIDs for all framebuffer devices. giving up. xinit: connection reset by peer (errno 104) xinit: no such process (errno 3). Server error.

My first impression is that it had problems
with you,re graphic card.
So try to find out if the card is supported
or post you,re hardware specs


getting same errors on TAYAN server motherboards mother boards with on board GPU.

So yes, Graphic Card support is probably the issue. Specifically available graphics memory snd drivers.