Link getting cut off too soon by default

Below is a link to this page as a an uneditted copy and paste:
Linux Apache MySQL PHP Server (lamp - openSUSE

Now as you’ll notice, the last rounded bracket ‘)’ gets put outside of the link, if you want to reproduce/test this for yourself just go to link mentioned with ‘this’ and copy and paste it for yourself into a forum window and preview it. (Can fix the link by editting it, but to prevent headaches it’s better to have it fixed at the source of the problem)

Now that I got your attention, may I ask that you fix my post over here Looking for feedback on LAMP article just added to openSUSE - openSUSE Forums ? As that is where I encounted the problem and it has passed the time limit in which I can edit it myself.

For me (an nntp user) that link works fine. Don’t you need to wrap it
in the URL tag thing? Like this;

Apache MySQL PHP Server (lamp)

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 x86 Kernel
up 1 day 14:55, 3 users, load average: 0.23, 0.13, 0.11
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82

All the links in the quoted part of your post just now are missing the last rounded bracket.

And yes, inserting it via the link option instead of pasting the link and relying on the forum to make it a link does work.

Now I’ve no idea what you’re seeing over nntp or how it works, but maybe visiting the page in a webbrowser will clear things up?

(My apologies if my posts sound like I’m irritated… everything I posted in this thread does feel like it has a negative undertone… but I’m not irritated nor do I mean to tick anyone off)

Ahh, I see what you mean, some users use < and > to enclose;
or no brackets;

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 x86 Kernel
up 1 day 20:52, 2 users, load average: 0.89, 0.72, 0.55
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


So is this problem getting resolved?

Hi Axeia,

The problem is noted. After testing, it seems to only be an issue of a URL ending with a bracket which can be easily worked around by using the “Insert Link” button when posting. I’ve reported it to the vBulletin folks.