lightscribe burn label

Are there any lightscribe utilities for suse? I can’t find any. I have to use windows to do burn labels.

lv

On Thu, 21 Aug 2008 05:46:01 GMT
lord valarian <lord_valarian@no-mx.forums.opensuse.org> wrote:

>
> Are there any lightscribe utilities for suse? I can’t find any. I
> have to use windows to do burn labels.
>
> lv
>
>

Google returns 1.2 million hits for “lightscribe linux”.

http://www.google.com/search?q=lightscribe+linux

#1 is from Lightscribe, offering linux software to produce lightscribe
labels.

http://www.lightscribe.com/downloadSection/linux/index.aspx

Loni


L R Nix
lornix@lornix.com
Let your fingers do the walking…

Hmmm,didn’t check their website,did you ? Here’s what i found LightScribe - Downloads - Linux

Andy

Darn!!,beaten by the flashing fingers of lornix :smiley:

The tool from lacie is good. I use it all the time. Kolourpaint + the full disc template to make the image, and the lacie tool to burn it.

Didn’t know lightscribe’s website supported linux. If I use those files, can I uninstall it later? How? Through yast.

Where do I find lacie? I have already have gimp. Do I need kolourpaint?

thanks.

lv

Lacie
all lightscribe utilities come in rpm format & can be installed/removed via YaST -software management

Andy

I installed the LSS and application. The app needed libpng. So, I installed libpng3. It had a conflict. So, I used the first option. Looked like 64bit -> 32bit. The Lightscribe label app doesn’t appear. Now what?

lv

The app gets installed in /usr/4L (I think)

I can’t recall where it gets installed in the menu hierarchy, I find it by searching on lightscribe

I personally use kolourpaint to do my labels. I start with the full.png template that comes with the labeler, and add pictures and text on top of that.

The LaCie tool itself has some rudimentary tools build into it for adding a single image and zooming it to fit on the disc, but I’ve found an external tool works much better.

.
Thank you Loni (lornix). That was useful information.

YaST2 conflicts list - generated 2008-08-27 23:24:47

lightscribeApplications-1.10.19.1-0.i386 requires libpng.so.3, but this requirement cannot be provided
uninstallable providers: libpng3-1.2.26-14.1.i586[repo-oss]
] do not install lightscribeApplications-1.10.19.1-0.i386
] Ignore some dependencies of lightscribeApplications
] architecture change of libpng3-1.2.26-14.1.x86_64 to libpng3-1.2.26-14.1.i586

YaST2 conflicts list END

If I select #1, it still doesn’t appear.

lv

Since you did not say if you are running x86 64 or not, i assume you are due to this problem. Lightscribe is 32 bit so the libpng app must be 32bit also. what i did was change (in yast) the x86 64 package to i586 and i was able to install the lightscribe package. Hope this helps

I’m running suse x64. Running the os in 64bit is more trouble than it’s worth. I’m having constant problems with something or something else. I did get lightscribe to work. Next time, I’m using x32 suse. :stuck_out_tongue:

lv