Liferea

Hello all,

I have some trouble with liferea, every time i try to start it a screen apears with the following message
The application has been updated, but your version of SQLite is too old and the application cannot run.
by klicking OK the program shuts down, any suggestion here?

On 2010-08-16 21:36, Foggyindahouse wrote:
>
> Hello all,
>
> I have some trouble with liferea, every time i try to start it a screen
> apears with the following message
> -The application has been updated, but your version of SQLite is too
> old and the application cannot run.-
> by klicking OK the program shuts down, any suggestion here?

Where did you get it from, and what version of opensuse are you using?
It works for me.


Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” GM (Elessar))

Using 11.1

On 2010-08-22 20:48, Foggyindahouse wrote:
>
> Using 11.1

And you are using “official” sources for liferea and the rest?

If so, report in bugzilla.


Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” GM (Elessar))