What is this?

I have one problem, im trying to install the drivers the hard way that was on the wiki page for installing the ati drivers from the website, but once i got to step 3 and tried to install the rpm i get something asking for

the problem is that when in the software manager it says i have
libstdc++43 installed is there something else i need to get? thank you
The text above also says “error: failed dependences”

The 43 actually refers to the g++ version for which those libraries are. The version of the libraries inside libstdc++43 is actually 6 as you can see from:

rpm -ql libstdc++43

For version 5 shared libraries I believe the package you need is compat.

I don’t know if this will solve your problems since I don’t have ATI video cards. I’m sure others can provide better information. Another forum might be more suitable for video issues, dunno.

Is there a reason you don’t want to use the one-click-install? I used it for the machine I set up for my dad. Worked great, click, click, click, finish. ATI - openSUSE

I don’t know which version of openSUSE you are using. If you use openSUSE 11.0, you can find the compat-libstdc++ package in your installation DVD. If you use openSUSE 11.1, you can find the libstdc++33 package.

Please install the package before installing the ATI driver.

For example, if you use openSUSE 11.1 (32bit), you can install the libstdc++33 package as follows:

rpm -ivh libstdc++33-3.3.3-7.5.i586.rpm