libreoffice not open maximized in openSUSE 13.1

Hi there,

I am running KDE 32 bit. Libreoffice 4.1 does not open maximized. Anyway to fix that? Thanks.

I guess you could go, with a LO file open and maxed
Right click the LO window border > more actions > special application settings
OK to the small popup box
Then click the size check box and select remember

worked great. thanks.