LibreOffice 6 notification sounds

Does anyone know how to disable the beeps & pops which LibreOffice 6 ( now makes on some user actions, for example when it prompts to save changes before closing a document?

I can’t find anywhere in LibreOffice where these sounds can be turned off. The “Event Notifications and Actions” in KDE’s system settings don’t seem to have any relevant event-source either.

Call me a grump, but I find them annoying and unnecessary!


Then there’s at least two grumps :D. I hate phones that beep and burp every two seconds, and do know nothing about LO making noises, since I’ve disabled sound notifications compltetely: In Systemsettings - Multimedia - Sound volume - Advanced I put the Notification volume to zero, and am back at ease again.

Thanks for your response!

Leap 42.3 has that control at System Settings - Hardware - Multimedia - Audio Volume - Applications tab and “Notification Sounds” is the only application listed, but it was already set to zero. The relevant help says it “provides the user with a mechanism to control the volume of devices and applications using the PulseAudio sound system” and that’s what I’m using. Disabling PulseAudio only has the effect of reducing the sound level for a given setting.

However the Forum post at dated March 2011 states:

[post] In 11.4, even though my sound is muted, whenever I login/logoff KDE my laptop chimes or beeps. If my speakers are muted, I expect no sound to be coming out. Is there a whole other channel I need to be muted?
[response] i’ve seen the case were if you have more than one desktop environment (say both KDE and Gnome) installed and you have pulseaudio active, it might be playing sounds according to the settings in either desktop, regardless which is active at the moment… this and many other sound problems i now avoid by selecting (during initial install) to not install pulseaudio…

PulseAudio was very buggy years ago and I thought that had all been cleaned up, but I do have Gnome installed and the symptoms certainly look suspicious. I could bother the LibreOffice forum, but it may be an OpenSuSE packaging issue. Until now I’ve been running the ODF version of LibreOffice which behaved itself.

Any ideas?