libreoffice 5.0 dragging and moving text in writer not working

Since the Tumbleweed upgrade to Libreoffice 5 selecting and dragging text to move it around a document is not working for me. Any idea why? Anybody else with this problem? I’m using it in Gnome 3.16

I just tried drag and drop in a document. It’s working great here on 13.2 with KDE 4.14.9 and LibreOffice

thanks, nice to know but doesn’t fix my problem :slight_smile:

things i’ve tried in order to fix it… but didn’t help

  1. uninstalled libreoffice completely and reinstalled it
  2. Checked if dragging text works in other apps, such as Calligra: it does!
  3. Check to see if there is some option that switches the functionality on or off: couldn’t find any.

ctrl x , ctrl v is a pain to have to solely depend on when correcting documents.

Try a different user

Good idea… I did, but no joy! it does the same thing. I created a new user account logged in and opened LO, it behaved just the same way… can’t drag and drop text in Writer.

OK, I found something… hopefully useful for anyone else experiencing this:

the GNOME integration package is not compatible with this version of LibreOffice (version 5) i.e libreoffice-gnome on openSUSE… I wonder if people using Fedora have noticed anything… I fixed it by uninstalling the package, but the interface no longer integrates with the GNOME GTK theme … thus making LibreOffice look like it’s running on MSWindows 3.1… but at least all the functionality is back.

I guess some work is needed to update the package.