Dear Members

I have upgraded to libre office 4 yesterday and after installing the open dialogue box shown is in a format which is not dolphins view. previously i used to get the same open in dolphin. Anyones help and advise on where i would have gone wrong and guideline on how to get the same is dolphin would be of great help. (even though this doesnt affect the productivity in any way i was just used to the dolphin’s view and the new view is very alien to me)and for your information the os and version is Opensuse 12.2

Thank You
K. Arun Kumar

In LibreOffice Tools > Options > General There is a Tick Box – “Use LibreOffice dialogue boxes”. I think that you want to uncheck it.

Thank You, Worked out like a rock.

K.Arun Kumar

Dear Members

The Issue i reported earlier started to creep in again. Now the first thing i did was to check in the tools–> options → general to ensure that the check box Use libreoffice dialogues is disabled.

I tried checking the box once, saved and closed libre office and reopened it and disabled the check box again, but this opened the dialogue in dolphin only once, after that the same story!!!. I think this was a bug as such in libreoffice 4.

Request your comments and experiance on the above before i post it in bugzilla.

On investigation my experience ts the same as yours. I tried to compare the configuration files in ~/.libreoffice/3-suse/ and ~/.libreoffice/4-suse/ but could not find anything significant.


Thank you for taking your time and testing the issue. I have reported the issue today at bugzilla Will keep updated on any positive moments

Thank you again for taking your time and testing the issue

K.Arun Kumar

Seems fixed in libreoffice- now in the …/repositories/LibreOffice:/Stable/openSUSE_12. repository.