Libre Office

Libre Office comes up as an update on my 11.3 system. I have tried to load it twice now each time it crashes after installation coming up with an invalid comment? Any thoughts? I now ignore the upgrade and keep going with Open Office.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Does it work if you try it with a newly-created user?

sudo /usr/sbin/useradd -m testuser
sudo echo ‘mypassword’ | passwd --stdin testuser

Good luck.

On 04/26/2011 05:06 AM, shepleyelkin wrote:
>
> Libre Office comes up as an update on my 11.3 system. I have tried to
> load it twice now each time it crashes after installation coming up with
> an invalid comment? Any thoughts? I now ignore the upgrade and keep
> going with Open Office.
>
>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.15 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJNtrv6AAoJEF+XTK08PnB5TqQP/jisVbDrsAyQLGo3l/nk1kx1
hpLVDailriEt2XyM9lvM9BCkmp8cPBpOGymg6c6nmxB50NlzGk7y6Vx2zpCLdbci
RozFUfjQEn1mmraQkm+fAHBBxVtovTwr9kHqgYj6ap88fHn8xzPITWH+W9UFxlmW
yZxO14raNcpRTI/wRQh3uYLeKegJtSd6I/QuzuF8qZSkUnaOaw4Xi45gUpMUSHcn
221P5aDNV46VpZBA5qEaAMmkvapolG7ubhjvu8XIVL8GmSP74hPayAXrAA/RMOgY
b4721iKuWN6rf4EB/CndRpNtoo/323hzMgP3YyDnaRviYntdgw67Qf+nRhbR511N
/I6iLtxYuL87b4E54+/u9hSqA+3x4FHFd2utlS9wtmlHAzjBaLvZiziI417RXMxR
+FHqIZ5x4hcNhK2rn7+RFYZBE+okewLDnsc/6QrYajWwpC2+FoNI+1f7LXhc4Q8N
utEIjKhrKGhAgZTO6g5BYzHvFkeLSBOuWRUiOeXmGmseZWWRh/sYsG0giSAGT8/T
onGKwwd0lG71WwK+qKGFL7BPZTbEG+rxCO1er6/3FmBo4+fsPN3Wem99lKxJkyUp
jzSCBMvLW+3wGMA6JY6sMAd46Uj2QlA2pUduTh5UfjISyAcy5/9OB3AEmSE2wsoQ
5nLAKwU+Y74JKLMlUDdJ
=Nmdm
-----END PGP SIGNATURE-----

On 2011-04-26 13:06, shepleyelkin wrote:
>
> Libre Office comes up as an update on my 11.3 system. I have tried to
> load it twice now each time it crashes after installation coming up with
> an invalid comment? Any thoughts? I now ignore the upgrade and keep
> going with Open Office.

You say it crashes - I have not clear what you updated or not. Can you
expand the information¿


Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” at Telcontar)

‘Update’ is an ambiguous word; you need to uninstall OpenOffice completely before you install LibreOffice. If you have not done that, that could be one reason for the problems.

Libre Office is being pushed out as a security update as part of the automatic maintenance of 11.2 & 11.3. This is what was said in the post. If you need to remove open office before letting yast update or the update applet apply the libre office update, then the update package is broken and should be withdrawn. As the upgrade worked for me, I suspect that the upgrade package is ok and you do not have to uninstall openoffice. I think that the uninstall might be part of the upgrade.

Hi–

FWIW: I had a similar issue with a clean install of 11.4 and 12.1 using an older profile. After removing ~/.kde4/share/config/LibreOfficerc, the crash went away (At least so far – I prolly just jinxed myself ;)).

eyt*