deps in Goober (skype-like meesnger/voip) on O-S 13.2

Hi guys

I’m trying to “install” goober (goober Messenger – Your messenger – cheap VoIP rates - VoIP flatrates - Video Calls – Video Conference)

Running the app. from prompt gives errors :
First was missing, but fixed that by instaling Open SSL package :slight_smile:

-and with openssl installed I get this :

“This is goober 2010-06-28-183114 build 10430
./goober: error while loading shared libraries: cannot open shared object file: No such file or directory”

LibGLEW1.9 is installed on system and/but tried to install som older rpm (for 11.x from packman) that should provide the, but it seem to be ignored by yast and nothing seem to be installed.

My question is then :

Is it possible to make goober believe it’s calling, but in reallity use the installed 1.9 ?

I found a “raw” solution / workaround…
Simply copy/rename the /usr/lib/ to so.1.5 and copy it to /usr/lib64/ … That at least got the client running BUT it’s not the nice way imho :frowning:

Would prefer “the right” solution … :slight_smile:

You should have tried symbolic link how to create symlink?