libedit.so.2()(64bit) where can I find this library????

libedit.so.2()(64bit) is needed by ufsutils-7.2-4.x86_64

where I can find libedit.so.2()(64bit) ::expressionless:

zypper repos

#  | Alias                                         | Name                                          | Enabled | Refresh
---+-----------------------------------------------+-----------------------------------------------+---------+--------
 1 | ATI_Driver_for_openSUSE_11.4                  | ATI Driver for openSUSE 11.4                  | Yes     | Yes    
 2 | Banshee_Media_Player_Repo                     | Banshee Media Player Repo                     | Yes     | Yes    
 3 | Packman_Repository                            | Packman Repository                            | Yes     | Yes    
 4 | Python_openSUSE_11.4                          | Python openSUSE 11.4                          | Yes     | Yes    
 5 | Updates-for-openSUSE-11.4-11.4-0              | Updates for openSUSE 11.4 11.4-0              | Yes     | Yes    
 6 | VideoLAN_Repo_for_openSUSE_11.4               | VideoLAN Repo for openSUSE 11.4               | Yes     | Yes    
 7 | Wine_Emulator_for_openSUSE_11.4               | Wine Emulator for openSUSE 11.4               | Yes     | Yes    
 8 | home:linuxoidoz                               | home:linuxoidoz                               | Yes     | Yes    
 9 | isv:hp:education_for_SUSE_Linux_Enterprise_11 | isv:hp:education for SUSE Linux Enterprise 11 | Yes     | Yes    
10 | libdvdcss_repository                          | libdvdcss repository                          | Yes     | Yes    
11 | mono-stable_(openSUSE_11.4)                   | mono-stable (openSUSE 11.4)                   | Yes     | Yes    
12 | openSUSE-11.4-11.4-0                          | openSUSE-11.4-11.4-0                          | Yes     | No     
13 | openSUSE-11.4-Contrib-Repository              | openSUSE-11.4-Contrib-Repository              | Yes     | Yes    
14 | repo-debug                                    | openSUSE-11.4-Debug                           | No      | Yes    
15 | repo-debug-update                             | openSUSE-11.4-Update-Debug                    | No      | Yes    
16 | repo-non-oss                                  | openSUSE-11.4-Non-Oss                         | Yes     | Yes    
17 | repo-oss                                      | openSUSE-11.4-Oss                             | Yes     | Yes    
18 | repo-source                                   | openSUSE-11.4-Source                          | No      | Yes    

Hi
Where did ufsutils-7.2 come from (not from openSUSE)? What are you trying to do with ufsutils, as in what applications are present?

UFS = Unix File System
i want to add support for ufs
just for fun :slight_smile:

i converted this from an amd64 deb package to rpm with alien

Hi
I know about UFS (also use Slowlaris :wink: ) I found the deb packages after I posted…

Trouble is the libedit libraries are different hence your issue. You would need to compile from source so it uses the openSUSE libraries.