leap 42.3 unstable on fresh install

I did 13.2 to leap 42.1 then upgrade to 42.3 on my system and all has worked great. On my friends machine which is identical hardware we did clean install from usb drive and her system is plagued with a continuous cycle of going back to login screen if she tried to work with anything like set-up or dolphin. I had her check the checksum on the file we used to create the usb and it shows correct. Install worked perfect without errors.

Aspire E1-572-6660 Laptop
Intel 4 core 1.6gb
Intel HD graphics 4400
6GB memory
1000GB Hdd

Doesn’t happen often, but I sometimes see a bad brand new install.

So, before doing anything, make sure you update your system immediately after install with the following command

zypper up

I’ve sometimes been able to resolve partially broken systems by doing a distribution upgrade to the same version. Don’t change any repo settings and run the following

zypper dup

If neither of the two above fix your problems, then re-install, either using online repos or do a DVD or NET install followed by updating the system immediately (the first command above).


Have you tried swapping your hdd over to your friends machine? If it works OK
You could always then image your install and configure

But as your post rightly suggests, there is the question of why? The new install is not right.
Did you try more than once?

Tried immediately to do updates in desktop. and while it was checking for updates it said Kernel panic and locked up. Next try dropping to superuser terminal immediately after start-up issued zypper up and it installed 128 updates and added 516 dependencies to resolve. seems to be running fine now as it needed to reboot.
Thanks, was quite perplexed as we are 3000 miles apart and she doesn’t do so good with Linux.

Solved by first answer … too far apart to swap drives but not a bad idea. Figure it skipped something during install like maybe the 516 support files zypper up mentioned.