LEAP 42.2 installed, will not boot

I burned the LEAP 42.2 iso file as an iso file onto a DVD using Brasero. LEAP 42.2 has now been installed onto a dedicated local hard drive (SSD) twice using that DVD, but I still can’t get the hard drive to boot. There was also an option to go to a Linux based system on the second page of the opening menu, but it won’t do that either.

Are there any ideas out there why I can’t get 42.2 to boot?

  1. After installing your system, remove your DVD from the drive (the driver should be empty). Remove it now if you haven’t already.
    That avoids booting to the DVD.

  2. The boot process should then proceed to your GRUB menu, don’t touch anything.
    After about 5 seconds, the default selection should be chosen, which will load your default kernel and then continue to boot.
    Depending on whether you have autologin enabled (It is a default setting), eventually you should see your Desktop.



On my system, which has an early form of hybrid UEFI bios, the openSUSE installer mistakenly defaults to enabling secure boot during the install. In order to boot, for my system, I have to uncheck secure boot at the “boot” module.

If you don’t have or if secure boot is off it does not matter the OS secure boot setting.

Please ignore post # 3

I enabled “secure boot support” in Yast, rebooted, and it worked. I’m wrong about the “secure boot checkbox” then.