Leap 15: Rhythmbox quits playing (producing sound) in the background

Since, I’m not asking for a solution I will put it in this sub-forum in case someone needs it.

Set-up is Leap 15, KDE, Rhythmbox and a bluetooth speaker.

Start a random group of songs and somewhere in the first 10 songs 9all mp3’s0 sound stops. Rhythmbox keeps trying to play and the KDE pop-up keeps informing as each song is changed. It seems to be an issue from long ago (i found posts from 2012).

Solution:

  1. Click on the gear in Rhythmbox and select preferences
  2. Go to the playback tab
  3. Check the box Crossfade between tracks

Thank you for posting the information. Should help someone.:good:

Maybe most preferred Forum should be

https://forums.opensuse.org/forumdisplay.php/783-Unreviewed-How-To-and-FAQ

TSU