Leap 15.2 No sound after installation

I have installed Leap 15.2 on a new computer and I have no sound.

When I run the script to obtain information as described here
https://en.opensuse.org/SDB:Audio_troubleshooting

This is what I get:
upload=true&script=true&cardinfo=
!!################################
!!ALSA Information Script v 0.4.65
!!################################

!!Script ran on: Tue Aug 25 18:33:25 UTC 2020

!!Linux Distribution
!!------------------

NAME=“openSUSE Leap” ID=“opensuse-leap” ID_LIKE=“suse opensuse” PRETTY_NAME=“openSUSE Leap 15.2” CPE_NAME=“cpe:/o:opensuse:leap:15.2” BUG_REPORT_URL=“https://bugs.opensuse.org” HOME_URL=“https://www.opensuse.org/

!!DMI Information
!!---------------

Manufacturer: Default string
Product Name: Default string
Product Version: Default string
Firmware Version: 5.12
Board Vendor: Default string
Board Name: SKYBAY

!!ACPI Device Status Information
!!---------------

/sys/bus/acpi/devices/ACPI000C:00/status 15
/sys/bus/acpi/devices/INT33A1:00/status 15
/sys/bus/acpi/devices/INT340E:00/status 15
/sys/bus/acpi/devices/INT3F0D:00/status 15
/sys/bus/acpi/devices/LNXPOWER:00/status 1
/sys/bus/acpi/devices/LNXPOWER:01/status 1
/sys/bus/acpi/devices/LNXPOWER:02/status 1
/sys/bus/acpi/devices/LNXPOWER:03/status 1
/sys/bus/acpi/devices/LNXPOWER:04/status 1
/sys/bus/acpi/devices/LNXPOWER:05/status 1
/sys/bus/acpi/devices/LNXPOWER:06/status 1
/sys/bus/acpi/devices/LNXPOWER:07/status 1
/sys/bus/acpi/devices/LNXPOWER:08/status 1
/sys/bus/acpi/devices/LNXPOWER:09/status 1
/sys/bus/acpi/devices/LNXPOWER:0a/status 1
/sys/bus/acpi/devices/LNXPOWER:0b/status 1
/sys/bus/acpi/devices/LNXPOWER:0c/status 1
/sys/bus/acpi/devices/LNXPOWER:0d/status 1
/sys/bus/acpi/devices/LNXPOWER:0e/status 1
/sys/bus/acpi/devices/LNXPOWER:0f/status 1
/sys/bus/acpi/devices/LNXPOWER:10/status 1
/sys/bus/acpi/devices/LNXPOWER:11/status 1
/sys/bus/acpi/devices/LNXPOWER:12/status 1
/sys/bus/acpi/devices/LNXPOWER:13/status 1
/sys/bus/acpi/devices/PNP0103:00/status 15
/sys/bus/acpi/devices/PNP0C02:03/status 3
/sys/bus/acpi/devices/PNP0C02:05/status 3
/sys/bus/acpi/devices/PNP0C0C:00/status 15
/sys/bus/acpi/devices/PNP0C0E:00/status 11
/sys/bus/acpi/devices/PNP0C0F:00/status 9
/sys/bus/acpi/devices/PNP0C0F:01/status 9
/sys/bus/acpi/devices/PNP0C0F:02/status 9
/sys/bus/acpi/devices/PNP0C0F:03/status 9
/sys/bus/acpi/devices/PNP0C0F:04/status 9
/sys/bus/acpi/devices/PNP0C0F:05/status 9
/sys/bus/acpi/devices/PNP0C0F:06/status 9
/sys/bus/acpi/devices/PNP0C0F:07/status 9
/sys/bus/acpi/devices/device:60/status 15
/sys/bus/acpi/devices/device:61/status 15
/sys/bus/acpi/devices/device:62/status 15
/sys/bus/acpi/devices/device:72/status 11

!!Kernel Information
!!------------------

Kernel release: 5.3.18-lp152.36-default
Operating System: GNU/Linux
Architecture: x86_64
Processor: x86_64
SMP Enabled: Yes

!!ALSA Version
!!------------

Driver version: k5.3.18-lp152.36-default
Library version:
Utilities version: 1.1.5

!!Loaded ALSA modules
!!-------------------

!!Sound Servers on this system
!!----------------------------

Pulseaudio:
Installed - Yes (/usr/bin/pulseaudio)
Running - Yes

!!Soundcards recognised by ALSA
!!-----------------------------

— no soundcards —

!!PCI Soundcards installed in the system
!!--------------------------------------

00:1f.3 Audio device [0403]: Intel Corporation Sunrise Point-LP HD Audio [8086:9d71] (rev 21)
Subsystem: Intel Corporation Device [8086:7270]

!!Loaded sound module options
!!---------------------------

!!ALSA Device nodes
!!-----------------

crw-rw----+ 1 root audio 116, 1 Aug 25 18:59 /dev/snd/seq
crw-rw----+ 1 root audio 116, 33 Aug 25 19:13 /dev/snd/timer

!!Aplay/Arecord output
!!--------------------

APLAY

aplay: device_list:272: no soundcards found…

ARECORD

arecord: device_list:272: no soundcards found…

!!Amixer output
!!-------------

!!Alsactl output
!!--------------

–startcollapse–
–endcollapse–

!!All Loaded Modules
!!------------------

acpi_pad
aes_x86_64
aesni_intel
af_packet
bpfilter
btrfs
button
cfg80211
coretemp
cqhci
crc32_pclmul
crc32c_intel
crct10dif_pclmul
cryptd
crypto_simd
dm_mod
dm_multipath
dmi_sysfs
drm
drm_kms_helper
ebtable_broute
ebtable_filter
ebtable_nat
ebtables
efivarfs
fan
fat
fb_sys_fops
fuse
ghash_clmulni_intel
glue_helper
hid_generic
i2c_algo_bit
i2c_i801
i915
iTCO_vendor_support
iTCO_wdt
idma64
intel_lpss
intel_lpss_pci
intel_pch_thermal
intel_powerclamp
intel_rapl_common
intel_rapl_msr
intel_wmi_thunderbolt
intel_xhci_usb_role_switch
ip6_tables
ip6t_REJECT
ip6t_rpfilter
ip6table_filter
ip6table_mangle
ip6table_nat
ip6table_raw
ip6table_security
ip_set
ip_tables
ipt_REJECT
iptable_filter
iptable_mangle
iptable_nat
iptable_raw
iptable_security
irqbypass
iwldvm
iwlwifi
joydev
kvm
kvm_intel
libarc4
libcrc32c
libphy
mac80211
mei
mei_hdcp
mei_me
mmc_core
msr
nf_conntrack
nf_defrag_ipv4
nf_defrag_ipv6
nf_nat
nf_reject_ipv4
nf_reject_ipv6
nfnetlink
nls_cp437
nls_iso8859_1
pcspkr
r8169
raid6_pq
realtek
rfkill
roles
scsi_dh_alua
scsi_dh_emc
scsi_dh_rdac
sdhci
sdhci_pci
sg
snd
soundcore
syscopyarea
sysfillrect
sysimgblt
thermal
uas
usb_storage
usbcore
usbhid
vfat
video
wmi
x86_pkg_temp_thermal
x_tables
xhci_hcd
xhci_pci
xor
xt_conntrack
xt_tcpudp

!!ALSA/HDA dmesg
!!--------------

0.223571] ACPI: Added _OSI(Linux-Dell-Video)
0.223571] ACPI: Added _OSI(Linux-Lenovo-NV-HDMI-Audio)
0.223571] ACPI: Added _OSI(Linux-HPI-Hybrid-Graphics)


5.738495] audit: type=1400 audit(1598378377.175:6): apparmor=“STATUS” operation=“profile_load” profile=“unconfined” name=“klogd” pid=647 comm=“apparmor_parser”
5.743274] snd_hda_intel 0000:00:1f.3: enabling device (0000 → 0002)
5.744806] snd_hda_intel 0000:00:1f.3: bound 0000:00:02.0 (ops i915_audio_component_bind_ops [i915])
5.764165] iwlwifi 0000:01:00.0: CONFIG_IWLWIFI_DEBUG enabled

5.808369] ieee80211 phy0: Selected rate control algorithm 'iwl-agn-rs'
5.866361] snd_hda_codec_realtek hdaudioC0D0: autoconfig for ALC892: line_outs=1 (0x14/0x0/0x0/0x0/0x0) type:hp
5.866363] snd_hda_codec_realtek hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
5.866364] snd_hda_codec_realtek hdaudioC0D0:    hp_outs=0 (0x0/0x0/0x0/0x0/0x0)
5.866365] snd_hda_codec_realtek hdaudioC0D0:    mono: mono_out=0x0
5.866366] snd_hda_codec_realtek hdaudioC0D0:    dig-out=0x1e/0x0
5.866367] snd_hda_codec_realtek hdaudioC0D0:    inputs:
5.866368] snd_hda_codec_realtek hdaudioC0D0:      Mic=0x18
5.910256] input: HDA Intel PCH HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input9
5.910308] input: HDA Intel PCH HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input10
5.910358] input: HDA Intel PCH HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input11
5.910397] input: HDA Intel PCH HDMI/DP,pcm=9 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input12
5.910442] input: HDA Intel PCH HDMI/DP,pcm=10 as /devices/pci0000:00/0000:00:1f.3/sound/card0/input13
5.953285] intel_rapl_common: Found RAPL domain package


11.728570] fuse: init (API version 7.31)
288.079799] snd_soc_skl 0000:00:1f.3: The DSP is not enabled on this platform, aborting probe
318.988371] snd_soc_skl 0000:00:1f.3: The DSP is not enabled on this platform, aborting probe
339.771327] snd_soc_skl 0000:00:1f.3: The DSP is not enabled on this platform, aborting probe
340.650911] iwlwifi 0000:01:00.0: Radio type=0x1-0x2-0x0

659.762393] iwlwifi 0000:01:00.0: Radio type=0x1-0x2-0x0
857.834781] snd_soc_skl 0000:00:1f.3: The DSP is not enabled on this platform, aborting probe
974.673399] iwlwifi 0000:01:00.0: Radio type=0x1-0x2-0x0

!!Packages installed
!!--------------------

alsa-plugins-1.1.5-lp152.4.1.x86_64
alsa-utils-1.1.5-lp152.5.2.x86_64
alsa-plugins-pulse-1.1.5-lp152.4.1.x86_64
alsa-oss-1.0.28-lp152.3.4.x86_64

Could you please help?

Thank you,
Ruben

I note no alsa sound modules appear to be loaded:


!!Loaded ALSA modules
!!-------------------

!!Sound Servers on this system
!!----------------------------

Pulseaudio:
      Installed - Yes (/usr/bin/pulseaudio)
      Running - Yes

!!Soundcards recognised by ALSA
!!-----------------------------

--- no soundcards ---


!!PCI Soundcards installed in the system
!!--------------------------------------

00:1f.3 Audio device [0403]: Intel Corporation Sunrise Point-LP HD Audio [8086:9d71] (rev 21)
    Subsystem: Intel Corporation Device [8086:7270]

!!Loaded sound module options
!!---------------------------


!!ALSA Device nodes
!!-----------------

crw-rw----+ 1 root audio 116,  1 Aug 25 18:59 /dev/snd/seq
crw-rw----+ 1 root audio 116, 33 Aug 25 19:13 /dev/snd/timer


!!Aplay/Arecord output
!!--------------------

APLAY

aplay: device_list:272: no soundcards found...

ARECORD

arecord: device_list:272: no soundcards found...

Clearly sound module not loaded and no sound cards found by alsa with no module loaded.

Further, when looking in the dmesg


  288.079799] snd_soc_skl 0000:00:1f.3: The DSP is not enabled on this platform, aborting probe
  318.988371] snd_soc_skl 0000:00:1f.3: The DSP is not enabled on this platform, aborting probe
  339.771327] snd_soc_skl 0000:00:1f.3: The DSP is not enabled on this platform, aborting probe
...
--
...
  857.834781] snd_soc_skl 0000:00:1f.3: The DSP is not enabled on this platform, aborting probe

there is an error wrt snd_soc_ski sound module not loading. I’m also a bit surprised to read entries of " snd_hda_intel " which appear successful. Have you done anything unusual / extra wrt installing 3rd part sound drivers which might explain the dmesg entries that confuse me?

A dumb question (on my part) - is there any chance that the sound is disabled in your PC’s BIOS ? For some reason you are getting a message that DSP is not enabled.

I checked the contents of an old alsa-firmware and I don’t see the snd_soc_skl in that, so I can’t say if installing alsa-firmware will help (likely not).

I have been google searching on the dmesg error : “snd_soc_skl 0000:00:1f.3: The DSP is not enabled on this platform, aborting probe” as that seemed to me to be a logical course of action, to follow up in case others may have encountered the same problem.

I stumbled across this bug report on Ubuntu for the 5.3.0-42 kernel in Ubuntu, which “might” have some similarities to the 5.3.18-lp152.36-default in your openSUSE: https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1868085

In that bug report, they noted a work around where they referenced this site: https://www.linuxuprising.com/2018/06/fix-no-sound-dummy-output-issue-in.html

where they made an edit to a Ubuntu specific file “alsa-base.conf” (where the openSUSE equivalent would be “50-sound.conf” ) and also to their “blacklist.conf” file (where I think the openSUSE equivalent could be “50-blacklist.conf” ). To apply that to openSUSE, you could try this as a work around (note this is MY SPECULATION based on a google search - I don’t have your hardware) :

  1. Edit /etc/modprobe.d/50-sound.conf as root and add " options snd-hda-intel dmic_detect=0 " (but with no quotes)
  2. Edit /etc/modprobe.d/50-blacklist.conf as root and add " blacklist snd_soc_skl " at the end of the file (but with no quotes)
  3. After making these changes, reboot your system.

Test and see if that helps.

If it does not help, remove those edits.

Dear Oldcpu,
Thank you for your answer.

  1. Replying to one of your questions about sound disabled in BIOS. This is a new computer which came with windows 10 installed. I bought a new SSD drive, took out the SSD with Windows10 and changed it for the new one. I did a new fresh installation of Leap 15.2 and I did not change anything in BIOS during the installation. As the sound was working in Windows 10, I discarded at the beginning that this was a BIOS issue. But after your post, I will check in BIOS to see if there is something sound related disabled.

  2. When I go into YAST Sound configuration, I get card model “Sunrise Point-LP HD Audio” – Not configured. When I try to configure the sound card in YAST I get the following message:

An error occurred during the installation of Sunrise Point-LP HD Audio. The kernel module snd-soc-skl for sound support could not be loaded. This can be caused by incorrect module parameters, including invalid IO or IRQ parameters.

I will follow your instructions as per your previous message, and I will get back to you again with the results.

Thank you,
Ruben

Thank you for your comments,

  1. Third party drivers.
    I did not intentionally install third party drivers.
    After the fresh install I tried to play sound from internet, and noticing that this was not possible, I thought it was something to do with proprietary codecs. So I performed on-click install from here:
    https://opensuse-guide.org/codecs.php

  2. Sound disabled in BIOS.
    I checked BIOS configuration and I did not notice sound disabled.

So, following your advice, this is what I did:
I changed the file
50-sound.config

sudo nano /etc/modprobe.d/50-sound.config

Then I added

options snd-hda-intel dmic_detect=0

I editted the file
50-blacklist.conf

sudo nano /etc/modprobe.d/50-blacklist.conf 

Then I added

blacklist snd_soc_skl 

I Rebooted the computer and now I have sound only via headphones. I am happy for this first step!
I still do not have audio through the HDMI output into the monitor.

Any tips on how to fix the audio for the monitor?

Thank you very much,
Ruben

This is now the output of the ALSA script
http://alsa-project.org/db/?f=8b336e624c5151b09ae105b05a3183deedffce80
And this is the output to pavucontrol

pavucontrol
No protocol specified
No protocol specified

** (pavucontrol:4459): WARNING **: 16:21:08.949: AT-SPI: Could not obtain desktop path or name


** (pavucontrol:4459): WARNING **: 16:21:08.954: AT-SPI: Could not obtain desktop path or name


** (pavucontrol:4459): WARNING **: 16:21:08.954: atk-bridge: get_device_events_reply: unknown signature

** (pavucontrol:4459): WARNING **: 16:21:08.954: atk-bridge: get_device_events_reply: unknown signature

** (pavucontrol:4459): WARNING **: 16:21:08.954: atk-bridge: GetRegisteredEvents returned message with unknown signature

** (pavucontrol:4459): WARNING **: 16:21:08.959: atk-bridge: get_device_events_reply: unknown signature

** (pavucontrol:4459): WARNING **: 16:21:08.959: atk-bridge: get_device_events_reply: unknown signature

** (pavucontrol:4459): WARNING **: 16:21:08.959: atk-bridge: GetRegisteredEvents returned message with unknown signature

** (pavucontrol:4459): WARNING **: 16:21:08.966: AT-SPI: Could not obtain desktop path or name


** (pavucontrol:4459): WARNING **: 16:21:08.966: AT-SPI: Could not obtain desktop path or name



Thank you,
Ruben

ok, but did pavucontrol run, or did you only get those errors? My guess (but its only a guess) is those are telling you that sound is possibly being directed to a non-existent device? [Edit (speculation) or mistaken run as user ‘root’ ]

Still - I am glad to read sound is working in Headphones.

Lets now consider the HDMI. I notice from “aplay” :


!!Aplay/Arecord output
!!--------------------

APLAY

**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC892 Analog [ALC892 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 1: ALC892 Digital [ALC892 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 7: HDMI 1 [HDMI 1]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 8: HDMI 2 [HDMI 2]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 9: HDMI 3 [HDMI 3]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 10: HDMI 4 [HDMI 4]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

There are number of HDMI options to choose from, where I believe only one will work < not sure > . Hence I believe that the ‘trick’ is to figure out which one is correct … ie either

  • HDMI 0 which is hw:0,3
  • HDMI 1 which is hw:0,7
  • HDMI 2 which is hw:0,8
  • HDMI 3 which is hw:0,9
  • HDMI 4 which is hw:0,10

Now I don’t use HDMI myself, so my reply is more or less based on what I have read.

I note your mixer has:


**Simple mixer control 'IEC958',0**
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback **[off]**

and


Simple mixer control 'IEC958 Default PCM',0
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
Simple mixer control 'IEC958',1
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
Simple mixer control 'IEC958',2
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
Simple mixer control 'IEC958',3
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
Simple mixer control 'IEC958',4
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
Simple mixer control 'IEC958',16
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]

Where I speculate IEC958 1 to 4 could be associated with your various HDMI devices. I recommend you change the setting of the 1st one from OFF to ON (I highlighted in bold/red to make it easier to see what I mean). Edit: I think you can do that change in alsamixer. If you fail there let me know … I may be able to create an ‘amixer’ command to do that (which would take me some time to figure out - which is why I don’t suggest this immediately - alsamixer is much easier).

In case you were not aware (and possibly more for others reading this thread) note that pulse audio provides the capability to send audio from an application to a specific hardware audio output device. A common problem with GNU/Linux users with their sound, is they have their GNU/Linux application of choice set to send audio to the wrong output device.

I note you have installed “pavucontrol” (pulse audio volume control) which is good. Run that application again (I am assuming it runs ok). And then under the “configuration” tab, look for HDMI outputs, and try to select an output that corresponds to your HDMI device. You may have multiple HDMI devices / choices and you may have to try each.

Also, once you start playing an application (initially with no sound) you may then in the “output devices” and “playback” tab need to ensure you have a selection made consistent with the HDMI device you are testing.

If none of that works, I may give you some alsa terminal commands to try and see which is the correct HDMI device.

And if those alsa commands fail, we may need to delve into pulse audio configuration files, which really stretches my knowledge/experience (I would need to surf on that) …

but for the moment, lets see if you can succeed with using “pavucontrol” by finding the correct setting.

Just in case - don’t run pavucontrol as user root. Run it as a regular user.

I ran pavucontrol as a regular user and this is the output:

pavucontrol
No protocol specified
No protocol specified

** (pavucontrol:5682): WARNING **: 19:10:43.789: AT-SPI: Could not obtain desktop path or name


** (pavucontrol:5682): WARNING **: 19:10:43.795: atk-bridge: get_device_events_reply: unknown signature

** (pavucontrol:5682): WARNING **: 19:10:43.795: atk-bridge: get_device_events_reply: unknown signature

** (pavucontrol:5682): WARNING **: 19:10:43.795: atk-bridge: GetRegisteredEvents returned message with unknown signature

** (pavucontrol:5682): WARNING **: 19:10:43.801: AT-SPI: Could not obtain desktop path or name


** (pavucontrol:5682): WARNING **: 19:10:43.801: AT-SPI: Could not obtain desktop path or name


** (pavucontrol:5682): WARNING **: 19:10:43.805: AT-SPI: Could not obtain desktop path or name



I went into the configuration TAB of Volume Control.
30 different profiles appear there for Buil-in Audio.

I played something on the internet and I started testing one by one all the different profiles until I got sound through the monitor !
The profile which worked for me was:

 Digital Stereo (HDMI 2) Output + Analog Stereo Input.

I am very happy that I have sound.:slight_smile:
However, I noticed that now I do not have sound through the headphones.:slight_smile:

  1. I noticed that if I go into YAST and try to see the sound, it says that my Soundcard has not been configured yet. Why do I have sound if it seems that the souncard has not been configured yet?
  2. I plug in my headphones into the computer and nothing happens (I get no sound through the headphones and the sound of the monitor does not stop when I plug in the headphones…).

I have to say that I am very happy that I have sound through the monitor. So, thank you for the help and for this great achievement!
Nevertheless, I would like to further investigate if it is possible to fully fix the problem…

Any tips?

Thank you again,
Ruben

That is a good result!

However, I noticed that now I do not have sound through the headphones.:slight_smile:

A different profile needs to be selected.

  1. I noticed that if I go into YAST and try to see the sound, it says that my Soundcard has not been configured yet. Why do I have sound if it seems that the souncard has not been configured yet?

That is just informational. In general there should be no need to configure the driver. The alsa and PulseAudio (eg via pavucontrol) settings are what usually require adjusting from a user perspective.

Be careful with YaST sound … if you try to configure via YaST sound, it will overwrite the custom settings I proposed you place in /etc/modprobe.d/50-sound.conf, and you could possibly lose your sound again.

I suspect there was a regression in the GNU/Linux kernel wrt your sound device which you and others have experienced.

What I believe you needed to edit in the 50-sound.conf and the 50-blacklist.conf were only work arounds to an existing problem, and likely a bug report is needed to sort this and get it working properly.

Apologies that I can’t help more.

Likely a bug report is needed on openSUSE kernel. There is guidance here on how to raise a bug report: https://en.opensuse.org/openSUSE:Submitting_bug_reports

It used to be that one could use their openSUSE forum username and password to log on to bugzilla to raise the bug report. I suspect this may still be the case, but I am not sure.

Separate logins now, but not hard all the same.