Hi all. After upgrading fedora every 6 months for a number of years, I decided to switch to opensuse tumbleweed. There are a couple of issues, and this is one of them. After talking to pulseeffects upstream, https://github.com/wwmm/pulseeffects/issues/681, the issue is as follows:
The pulseeffects equalizer is broken because lsp-plugins was updated to the latest version, 1.1.19. However, the current version of pulseeffects, 4.7.1 doesn’t support lsp-plugins above version 1.1.14. So pulseeffects needs to be updated to the latest version, 4.7.2. However, in order to update pulseeffects to 4.7.2, boost needs to be updated 1.72! That might be problematic considering how many packages depend on a particular version of boost.
My question is, would it be better to post a bug against lsp-plugins and ask the maintainer to downgrade it to 1.1.14, or ask for pulseeffects to be updated to 4.7.2 along with an upgrade of boost to 1.72?
Thanks for any ideas,