latest flash

How do i obtain latest flas player version: ?
this version contains several serious bugfixes

The version offered by adobe on:

conflicts with the version installed

And what your openSUSE version?

And what is the version of flash-player you have installed now?

Opensuse 13.2
laatstest versieon is rotfl!

I have openSUSE 13.1 and my version is

This is of course not 13.2, but I would expect a similar version for 13.2. Are you sure you installed the latest updates (by e.g. using YaST > Software > Online Update)?

For 13.2, flash-player is the latest version in the
openSUSE-13.2-Update-Non-Oss repository. That version was installed
on my pc by YaST Online Update.

I assume the newer version will be along in a few days - when the Devs have had time
to build/test it.

Yes, it seems that 13.1 and 13.2 are not synced in that aspect at the moment. But in my experience it never takes longer then a few days.

good to hear that

fact is that i am excited when a bugfix is avialaible, that fixes serious bugs
in Fedora, if i am correct, there is or was an adobe repository available

however, i have patience.

Kind regards

You may download the .rpm from Adobe, extract the file, copy it to /usr/lib64/browser-plugins (or /usr/lib/browser-plugins if you are using 32 bits) and Firefox will play with it.
But it will crash just like previous versions on newer pages designed for Flash 16… we penguins are left behind :’(

Newer pages are supposed to use html5.

Has anybody tried “freshplayerplugin”? That’s supposed to allow you to use the chromium pepper flash with firefox. (It’s in the packman repo).

EDIT: Sorry, by disabling HW acceleration in Flash the plugin doesn’t crash, like previous versions…

but, if penguins are not left behind, why look for “freshplayerplugin”? Or am I missing something obvious?


flash player worked fine in firefox after,

in yast, deleted then marked as [Taboo – Never Install] the following

flash-player           | Google's opens source browser project    | (39.0.2171.71-1.1) |  215.4 MiB
chromium-pepper-flash  | Chromium Flash player plugin             | (   |   13.6 MiB
flash-player           | Adobe Flash Plugin and Standalone Player | ( |   33.8 MiB
flash-player-kde4      | Adobe Flash Plugin and Standalone Pla... | ( |  460.8 KiB 

NB. chromium was set to auto-install on deletion of flash-player

then ran after downloading package from Adobe,
sudo rpm -Uhv flash-plugin-

NB. Fri Dec 12 04:14:23 CET 2014
Kernel: 3.18.0-1.gfc82a91-desktop i686 (32 bit)
KDE 4.14.3 Distro: openSUSE 20141208 (Tumbleweed)
TOSHIBA (portable) product: Satellite M60 version: PSM60E-0C801GGR

According to Adobe’s own download pages

The latest versions are (Win and Mac); and (Linux). All users are encouraged to update to these latest versions.

I have installed in 13.2.

Yes, has been released as update for 13.2 (and older versions I suppose):

# zypper se -s flash-player

Loading repository data...
Reading installed packages...

S | Name                | Type       | Version             | Arch   | Repository                  
i | flash-player        | package    | | x86_64 | openSUSE-13.2-Update-Non-Oss
v | flash-player        | package    | | x86_64 | openSUSE-13.2-Update-Non-Oss

And there’s freshplayer-plugin to use Google’s latest pepper-flash (Flash-Player version 16, only available for Chrome/Chromium on Linux) in Firefox:

flash works fine on both 32bit and 64bit 13.2/Tumbleweed Firefox KDE installs

(Taboo -- Never Install) flash-player       | Adobe Flash Plugin and Standalone Player | (   |   20.9 MiB
(Taboo -- Never Install) flash-player-kde4  | Adobe Flash Plugin and Standalone Pla... | (   |  560.2 KiB
(Keep)            flash-plugin              | Adobe Flash Player 11.2                  | |   19.4 MiB
(Keep)            pullin-flash-player       | Placeholder for Adobe Flash PlugIn       | 12.3-7.1             |      236 B

Flash works fine in my 32-bit 13.1 KDE.

No issues here