Laser Printer Quality Settings

Hi, i recently found out that under Windows i can print in 300dpi, but within Linux it is not possible.
Not sure why, but i wonder if there is a way to get it done too.
Does someone has an idea how to do that?
You can not alter the rpm i assume or can you. Maybe there are some hidden settings :slight_smile:
(printer is brother hl-2240d)

I know you are rather active on the Forums. Both with helping and with asking. But I refuse to go searching through all your posts to see if you somewhere explained what openSUSE level you use and if this printing is likely to take place from some desktop and when yes, which one. Smalll black-out? :wink:

well, i thought of it as a generell question and not specific.
I checked the settings for my brother printer and i can only select between 600 and 2400 dpi. I thought of 300 as a toner saving option, thats why i quite interested in it.

OpenSUSE 11.4 x64, KDE 4.6.3

I can add that I looked up some information about the device on the maker’s web-site. This states that 300 dpi is possible with this model. (I do not know if you checked this, but “I thought of 300…” is imho rather vague as to the capability of the device).

The capabliity being there, it might be that it is not implemented in the driver. Is there only one driver a1vailable or do you have alternatives (or do other people suggest alternatives)?

At work, I currently print via a network-connected Brother HL-2150N printer. I can use the CUPS config interface to ‘Set default options’ including 600, 300, and 1200dpi. I’m using the printer drivers from the Brother site. Which drivers are you using?

FWIW, if you care to edit the /etc/cups/ppd/<your_printer>.ppd file, it is possible to add alternative print resolutions (provided the printer is capable of it) as I recently explained here:

Linux Format forums :: View topic - Resolution issues with Canon Pixma MP499

Hey thanks. That did the trick. Wasn’t aware that you can manipulate it that easy.
I do use the brother drivers btw.

Again thanks.

Glad it worked for you. :slight_smile: