Large Splash Text on Boot

I’ve changed the setting in grub2 “Optional Kernel Command Line Parameter” to:

resume=/dev/disk/by-id/ata-Corsair_CSSD-F115GB2-A_11286513000003910001-part1 splash=verbose quiet showopts

I prefer seeing the verbose splash text as to not. My issue is, after installing the Fglrx drivers (I play quite a few games) the font size of the splash text has ballooned to become unreadable. I was hoping someone would know of an additional parameter I could use to make this text legible again.

Again, the relevant parameter I’ve changed is: splash=verbose.

Thanks again,

   Greg

Try to set the “Console Resolution” to a specific value (in YaST->System->Boot Loader->Boot Loader Options). At least with nvidia’s proprietary drivers the default “Autodetect by Grub2” does not work AFAIK.

If that doesn’t help, try to set the “VGA mode” to something else than “Unspecified”.