LAHM, LAHMER, AM LAHMSTEN

Installierte Pakete werden gelesen
Ist da irgendetwas schief gelaufen?
Deine Liste war viel kürzer.

zypper se -s kernel-default
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                           | Typ        | Version             | Arch   | Repository               
---+--------------------------------+------------+---------------------+--------+--------------------------
   | kernel-default                 | Quellpaket | 4.13.3-4.1.ge890e3e | noarch | kernel_stable            
   | kernel-default                 | Quellpaket | 4.13.3-3.1.gb3d7f33 | noarch | kernel_stable            
   | kernel-default                 | Quellpaket | 4.4.87-25.1         | noarch | openSUSE-Leap-42.3-Update
   | kernel-default                 | Quellpaket | 4.4.85-22.1         | noarch | openSUSE-Leap-42.3-Update
   | kernel-default                 | Quellpaket | 4.4.79-19.1         | noarch | openSUSE-Leap-42.3-Update
   | kernel-default                 | Quellpaket | 4.4.79-4.2          | noarch | openSUSE-Leap-42.3-Update
i+ | kernel-default                 | Paket      | 4.13.3-3.1.gb3d7f33 | x86_64 | kernel_stable            
v  | kernel-default                 | Paket      | 4.4.87-25.1         | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default                 | Paket      | 4.4.85-22.1         | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default                 | Paket      | 4.4.79-19.1         | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default                 | Paket      | 4.4.79-4.2          | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default                 | Paket      | 4.4.76-1.1          | x86_64 | openSUSE-Leap-42.3-0     
v  | kernel-default                 | Paket      | 4.13.3-4.1.ge890e3e | i586   | kernel_stable            
   | kernel-default-base            | Paket      | 4.13.3-3.1.gb3d7f33 | x86_64 | kernel_stable            
   | kernel-default-base            | Paket      | 4.4.87-25.1         | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-base            | Paket      | 4.4.85-22.1         | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-base            | Paket      | 4.4.79-19.1         | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-base            | Paket      | 4.4.79-4.2          | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-base            | Paket      | 4.4.76-1.1          | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-default-base            | Paket      | 4.13.3-4.1.ge890e3e | i586   | kernel_stable            
   | kernel-default-base-debuginfo  | Paket      | 4.13.3-3.1.gb3d7f33 | x86_64 | kernel_stable            
   | kernel-default-base-debuginfo  | Paket      | 4.13.3-4.1.ge890e3e | i586   | kernel_stable            
   | kernel-default-debuginfo       | Paket      | 4.13.3-3.1.gb3d7f33 | x86_64 | kernel_stable            
   | kernel-default-debuginfo       | Paket      | 4.13.3-4.1.ge890e3e | i586   | kernel_stable            
   | kernel-default-debugsource     | Paket      | 4.13.3-3.1.gb3d7f33 | x86_64 | kernel_stable            
   | kernel-default-debugsource     | Paket      | 4.13.3-4.1.ge890e3e | i586   | kernel_stable            
   | kernel-default-devel           | Paket      | 4.13.3-3.1.gb3d7f33 | x86_64 | kernel_stable            
   | kernel-default-devel           | Paket      | 4.4.87-25.1         | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-devel           | Paket      | 4.4.85-22.1         | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-devel           | Paket      | 4.4.79-19.1         | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-devel           | Paket      | 4.4.79-4.2          | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-devel           | Paket      | 4.4.76-1.1          | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-default-devel           | Paket      | 4.13.3-4.1.ge890e3e | i586   | kernel_stable            
   | kernel-default-devel-debuginfo | Paket      | 4.13.3-3.1.gb3d7f33 | x86_64 | kernel_stable            
   | kernel-default-devel-debuginfo | Paket      | 4.13.3-4.1.ge890e3e | i586   | kernel_stable 

In YaST Bootloader wird in “Standard-Bootabschnitt” folgendes in der Listbox angezeigt:
openSUSE Leap 42.3
openSUSE Leap 42.3, mit 4.13.3-3.gb3d7f33-default
openSUSE Leap 42.3, mit 4.13.3-3.gb3d7f33-default (Wiederherstellungsmodus)

Ich hatte doch zu meiner Liste etwas geschrieben…

Installier dir den letzten Kernel aus dem Update Repo:

v | kernel-default | Paket | 4.4.87-25.1 | x86_64 | openSUSE-Leap-42.3-Update

Dann lösche das kernel-stable repo in der Softwareverwaltung.

Dann kannst du den Kernel 4.13 aus dem kernel:stable repo löschen.

Ich habe gesehen, dass es außer der Default-Version auch noch andere “Flavours” gibt: https://en.opensuse.org/Kernel
Vielleicht würde es Sinn machen, einmal den “Desktop”-Flavour zu versuchen.
Wie müsste ich da vorgehen?

Siehst du den???
In Yast???

Zur Erklärung: kernel-desktop gibts nicht mehr, die letzte openSUSE Distribution die den verwendete war 13.2.
Der einzige Unterschied waren gewisse Defaulteinstellungen um die Desktopbenutzung zu “beschleunigen”, die sind mittlerweile aber grossteils sowieso in den kernel-default übernommen worden.

Du solltest aber zusätzlich zum Kernel 4.13.3 auch die aktuellste “kernel-firmware” vom Kernel:stable Repo installieren (klicke auf “Versionen” in YaST), dracut beschwert sich ja darüber.
Vielleicht würde das dann helfen? Fehlende Firmware sorgt dafür dass der Treiber nicht (vollständig) funktioniert.

Da du scheinbar das Problem mit 42.1 nicht hattest, könntest du aber auch mal probeweise den 42.1er Kernel 4.1.x installieren und den Booten (in “Erweiterte Optionen”) auswählen.

sudo rpm -ivh http://download.opensuse.org/update/leap/42.1/oss/x86_64/kernel-default-4.1.39-56.1.x86_64.rpm

Würde zumindest zeigen ob das Problem wirklich am Kernel liegt.

Und was ich auch mal probieren würde, ist Plymouth (den Bootsplash) abzuschalten.
Der initialisiert den Grafikmodus ziemlich früh beim Booten, könnte sein dass das bei dir aus irgendeinen Grund Probleme verursacht.
(hab ich selbst schon erlebt wenn Sachen in der initrd fehlten, war aber eher so dass das grafische System gar nicht funktionierte…)

Dazu einfach “plymouth.enable=0” zu den Kernel Parametern hinzufügen (z.B. im Bootmenü ‘e’ drücken und an die Zeile mit “linux” bzw. “linuxefi” anhängen, dann ist die Änderung auch nur auf diesen Boot beschränkt).
Keine Ahnung obs wirklich daran liegen kann, wär aber zumindest einen Versuch wert denke ich.

Bitte um Nachsicht. Ihr habt es mit einem Einäugigen, fast Blinden zu tun, der aber gerne dazulernt.
Langsam dämmert mir einiges, aber am besten wäre natürlich etwas Literatur, wo diese Kernel-stable-default-etc-Thematik näher erklärt wird.

zypper se -s kernel-default
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                 | Typ        | Version     | Arch   | Repository               
---+----------------------+------------+-------------+--------+--------------------------
i+ | kernel-default       | Paket      | 4.4.87-25.1 | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default       | Paket      | 4.4.85-22.1 | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default       | Paket      | 4.4.79-19.1 | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default       | Paket      | 4.4.79-4.2  | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default       | Paket      | 4.4.76-1.1  | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-default       | Quellpaket | 4.4.87-25.1 | noarch | openSUSE-Leap-42.3-Update
   | kernel-default       | Quellpaket | 4.4.85-22.1 | noarch | openSUSE-Leap-42.3-Update
   | kernel-default       | Quellpaket | 4.4.79-19.1 | noarch | openSUSE-Leap-42.3-Update
   | kernel-default       | Quellpaket | 4.4.79-4.2  | noarch | openSUSE-Leap-42.3-Update
   | kernel-default-base  | Paket      | 4.4.87-25.1 | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-base  | Paket      | 4.4.85-22.1 | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-base  | Paket      | 4.4.79-19.1 | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-base  | Paket      | 4.4.79-4.2  | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-base  | Paket      | 4.4.76-1.1  | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-default-devel | Paket      | 4.4.87-25.1 | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-devel | Paket      | 4.4.85-22.1 | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-devel | Paket      | 4.4.79-19.1 | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-devel | Paket      | 4.4.79-4.2  | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-devel | Paket      | 4.4.76-1.1  | x86_64 | openSUSE-Leap-42.3-0   

So, jetzt boote ich erst noch mal, und wenn sich dann wieder nichts geändert hat, dann versuche ich noch den 42.1.Kernel.

Ist alles wie vorher. Kein Unterschied. Der Lüfter bläst, und es ist alles langsam.

Nach dem Booten habe ich mal folgendes abgefragt:

zypper se -s kernel-firmware
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S | Name            | Typ   | Version       | Arch   | Repository          
--+-----------------+-------+---------------+--------+---------------------
i | kernel-firmware | Paket | 20170906-35.1 | noarch | (Systempakete)      
v | kernel-firmware | Paket | 20170530-9.1  | noarch | openSUSE-Leap-42.3-0


Ist das okay?

Werde nun noch den hier machen:

sudo rpm -ivh http://download.opensuse.org/update/leap/42.1/oss/x86_64/kernel-default-4.1.39-56.1.x86_64.rpm

Aber:

sudo rpm -ivh http://download.opensuse.org/update/leap/42.1/oss/x86_64/kernel-default-4.1.39-56.1.x86_64.rpm
[sudo] Passwort für root: 
Retrieving http://download.opensuse.org/update/leap/42.1/oss/x86_64/kernel-default-4.1.39-56.1.x86_64.rpm
error: Failed dependencies:
        kernel < 4.4 conflicts with (installed) util-linux-2.29.2-3.4.x86_64

Naja, nachdem du jetzt zurück zum normalen Leap 42.3 Kernel gegangen bist, solltest du besser auch wieder das “ältere” kernel-firmware installieren um Probleme durch Inkompatibilitäten zu vermeiden.

Die Frage ist allerdings, war das neuere kernel-firmware auch installiert als du Kernel 4.13.3 gebootet hast?

Aber:

sudo rpm -ivh http://download.opensuse.org/update/leap/42.1/oss/x86_64/kernel-default-4.1.39-56.1.x86_64.rpm
[sudo] Passwort für root: 
Retrieving http://download.opensuse.org/update/leap/42.1/oss/x86_64/kernel-default-4.1.39-56.1.x86_64.rpm
error: Failed dependencies:
        kernel < 4.4 conflicts with (installed) util-linux-2.29.2-3.4.x86_64

Hm, kann ein Problem sein, muss aber nicht.
Probiers mal zusätzlich mit “–nodeps”, also:

sudo rpm -ivh --nodeps http://download.opensuse.org/update/leap/42.1/oss/x86_64/kernel-default-4.1.39-56.1.x86_64.rpm

Falls das System nicht booten solltest, einfach wieder den Standard-Kernel im Bootmenü auswählen.

Ach ja, und vielleicht auch das “passende” kernel-firmware dazu installieren (das Problem könnte ja auch dort liegen, die Firmware ist sozusagen das “Betriebssystem” u.a. für die Grafikkarte)

sudo rpm -ivh --oldpackage http://download.opensuse.org/update/leap/42.1/oss/noarch/kernel-firmware-20160503-3.1.noarch.rpm

Teil 1/4

zypper se -s kernel
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                           | Typ        | Version                        | Arch   | Repository               
---+--------------------------------+------------+--------------------------------+--------+--------------------------
   | devel_kernel                   | Schema     | 20170518-6.1                   | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-coverage                | Paket      | 0.1-78.1                       | noarch | openSUSE-Leap-42.3-0     
   | kernel-debug                   | Paket      | 4.4.87-25.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-debug                   | Paket      | 4.4.85-22.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-debug                   | Paket      | 4.4.79-19.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-debug                   | Paket      | 4.4.79-4.2                     | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-debug                   | Paket      | 4.4.76-1.1                     | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-debug                   | Quellpaket | 4.4.87-25.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-debug                   | Quellpaket | 4.4.85-22.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-debug                   | Quellpaket | 4.4.79-19.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-debug                   | Quellpaket | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-debug-base              | Paket      | 4.4.87-25.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-debug-base              | Paket      | 4.4.85-22.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-debug-base              | Paket      | 4.4.79-19.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-debug-base              | Paket      | 4.4.79-4.2                     | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-debug-base              | Paket      | 4.4.76-1.1                     | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-debug-devel             | Paket      | 4.4.87-25.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-debug-devel             | Paket      | 4.4.85-22.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-debug-devel             | Paket      | 4.4.79-19.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-debug-devel             | Paket      | 4.4.79-4.2                     | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-debug-devel             | Paket      | 4.4.76-1.1                     | x86_64 | openSUSE-Leap-42.3-0     
i+ | kernel-default                 | Paket      | 4.4.87-25.1                    | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default                 | Paket      | 4.4.85-22.1                    | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default                 | Paket      | 4.4.79-19.1                    | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default                 | Paket      | 4.4.79-4.2                     | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default                 | Paket      | 4.4.76-1.1                     | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-default                 | Quellpaket | 4.4.87-25.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-default                 | Quellpaket | 4.4.85-22.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-default                 | Quellpaket | 4.4.79-19.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-default                 | Quellpaket | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-default-base            | Paket      | 4.4.87-25.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-base            | Paket      | 4.4.85-22.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-base            | Paket      | 4.4.79-19.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-base            | Paket      | 4.4.79-4.2                     | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-base            | Paket      | 4.4.76-1.1                     | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-default-devel           | Paket      | 4.4.87-25.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-devel           | Paket      | 4.4.85-22.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-devel           | Paket      | 4.4.79-19.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-devel           | Paket      | 4.4.79-4.2                     | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-default-devel           | Paket      | 4.4.76-1.1                     | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-devel                   | Paket      | 4.4.87-25.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-devel                   | Paket      | 4.4.85-22.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-devel                   | Paket      | 4.4.79-19.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-devel                   | Paket      | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-devel                   | Paket      | 4.4.76-1.1                     | noarch | openSUSE-Leap-42.3-0     
   | kernel-docs                    | Paket      | 4.4.87-25.2                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs                    | Paket      | 4.4.85-22.3                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs                    | Paket      | 4.4.79-19.2                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs                    | Paket      | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs                    | Paket      | 4.4.76-1.1                     | noarch | openSUSE-Leap-42.3-0     
   | kernel-docs                    | Quellpaket | 4.4.87-25.2                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs                    | Quellpaket | 4.4.85-22.3                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs                    | Quellpaket | 4.4.79-19.2                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs                    | Quellpaket | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs-html               | Paket      | 4.4.87-25.2                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs-html               | Paket      | 4.4.85-22.3                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs-html               | Paket      | 4.4.79-19.2                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs-html               | Paket      | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs-html               | Paket      | 4.4.76-1.1                     | noarch | openSUSE-Leap-42.3-0     
   | kernel-docs-pdf                | Paket      | 4.4.87-25.2                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs-pdf                | Paket      | 4.4.85-22.3                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs-pdf                | Paket      | 4.4.79-19.2                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs-pdf                | Paket      | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-docs-pdf                | Paket      | 4.4.76-1.1                     | noarch | openSUSE-Leap-42.3-0     
i  | kernel-firmware                | Paket      | 20170906-35.1                  | noarch | (Systempakete)           
v  | kernel-firmware                | Paket      | 20170530-9.1                   | noarch | openSUSE-Leap-42.3-0     
   | kernel-macros                  | Paket      | 4.4.87-25.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-macros                  | Paket      | 4.4.85-22.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-macros                  | Paket      | 4.4.79-19.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-macros                  | Paket      | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-macros                  | Paket      | 4.4.76-1.1                     | noarch | openSUSE-Leap-42.3-0     
   | kernel-obs-build               | Paket      | 4.4.87-25.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-obs-build               | Paket      | 4.4.85-22.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-obs-build               | Paket      | 4.4.79-19.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-obs-build               | Paket      | 4.4.79-4.2                     | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-obs-build               | Paket      | 4.4.76-1.1                     | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-obs-build               | Quellpaket | 4.4.87-25.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-obs-build               | Quellpaket | 4.4.85-22.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-obs-build               | Quellpaket | 4.4.79-19.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-obs-build               | Quellpaket | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   

Teil 2/4


| kernel-obs-qa                  | Paket      | 4.4.87-25.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-obs-qa                  | Paket      | 4.4.85-22.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-obs-qa                  | Paket      | 4.4.79-19.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-obs-qa                  | Paket      | 4.4.79-4.2                     | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-obs-qa                  | Paket      | 4.4.76-1.1                     | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-obs-qa                  | Quellpaket | 4.4.87-25.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-obs-qa                  | Quellpaket | 4.4.85-22.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-obs-qa                  | Quellpaket | 4.4.79-19.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-obs-qa                  | Quellpaket | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-source                  | Paket      | 4.4.87-25.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-source                  | Paket      | 4.4.85-22.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-source                  | Paket      | 4.4.79-19.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-source                  | Paket      | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-source                  | Paket      | 4.4.76-1.1                     | noarch | openSUSE-Leap-42.3-0     
   | kernel-source                  | Quellpaket | 4.4.87-25.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-source                  | Quellpaket | 4.4.85-22.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-source                  | Quellpaket | 4.4.79-19.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-source                  | Quellpaket | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-source-vanilla          | Paket      | 4.4.87-25.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-source-vanilla          | Paket      | 4.4.85-22.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-source-vanilla          | Paket      | 4.4.79-19.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-source-vanilla          | Paket      | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-source-vanilla          | Paket      | 4.4.76-1.1                     | noarch | openSUSE-Leap-42.3-0     
   | kernel-syms                    | Paket      | 4.4.87-25.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-syms                    | Paket      | 4.4.85-22.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-syms                    | Paket      | 4.4.79-19.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-syms                    | Paket      | 4.4.79-4.2                     | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-syms                    | Paket      | 4.4.76-1.1                     | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-syms                    | Quellpaket | 4.4.87-25.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-syms                    | Quellpaket | 4.4.85-22.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-syms                    | Quellpaket | 4.4.79-19.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-syms                    | Quellpaket | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-vanilla                 | Paket      | 4.4.87-25.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-vanilla                 | Paket      | 4.4.85-22.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-vanilla                 | Paket      | 4.4.79-19.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-vanilla                 | Paket      | 4.4.79-4.2                     | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-vanilla                 | Paket      | 4.4.76-1.1                     | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-vanilla                 | Quellpaket | 4.4.87-25.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-vanilla                 | Quellpaket | 4.4.85-22.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-vanilla                 | Quellpaket | 4.4.79-19.1                    | noarch | openSUSE-Leap-42.3-Update
   | kernel-vanilla                 | Quellpaket | 4.4.79-4.2                     | noarch | openSUSE-Leap-42.3-Update
   | kernel-vanilla-base            | Paket      | 4.4.87-25.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-vanilla-base            | Paket      | 4.4.85-22.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-vanilla-base            | Paket      | 4.4.79-19.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-vanilla-base            | Paket      | 4.4.79-4.2                     | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-vanilla-base            | Paket      | 4.4.76-1.1                     | x86_64 | openSUSE-Leap-42.3-0     
   | kernel-vanilla-devel           | Paket      | 4.4.87-25.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-vanilla-devel           | Paket      | 4.4.85-22.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-vanilla-devel           | Paket      | 4.4.79-19.1                    | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-vanilla-devel           | Paket      | 4.4.79-4.2                     | x86_64 | openSUSE-Leap-42.3-Update
   | kernel-vanilla-devel           | Paket      | 4.4.76-1.1                     | x86_64 | openSUSE-Leap-42.3-0     
   | kernelshark                    | Paket      | 2.5.1-6.1                      | x86_64 | openSUSE-Leap-42.3-0     
   | lirc-disable-kernel-rc         | Paket      | 0.9.4c-4.1                     | x86_64 | openSUSE-Leap-42.3-0     
   | nfs-kernel-server              | Paket      | 1.3.0-28.1                     | x86_64 | openSUSE-Leap-42.3-0     
   | patterns-openSUSE-devel_kernel | Paket      | 20170518-6.1                   | x86_64 | openSUSE-Leap-42.3-0     
   | texlive-l3kernel               | Paket      | 2016.122.svn_6512svn41246-25.5 | noarch | openSUSE-Leap-42.3-0     
   | texlive-l3kernel-doc           | Paket      | 2016.122.svn_6512svn41246-25.5 | noarch | openSUSE-Leap-42.3-0   

Heißt das, das der kernel:stable nun doch nicht installiert ist? Ich dachte, nur das Repo würde gelöscht. Ich wusste, dass der Punkt kommen wird, an dem ich nichts mehr verstehe würde.

Teil 3/4

sudo rpm -ivh --nodeps http://download.opensuse.org/update/leap/42.1/oss/x86_64/kernel-default-4.1.39-56.1.x86_64.rpm
[sudo] Passwort für root:
Retrieving http://download.opensuse.org/update/leap/42.1/oss/x86_64/kernel-default-4.1.39-56.1.x86_64.rpm
Preparing...                          ################################# [100%]
        package kernel-default-4.4.87-25.1.x86_64 (which is newer than kernel-default-4.1.39-56.1.x86_64) is already installed
peter@linux:~> sudo rpm -ivh --oldpackage http://download.opensuse.org/update/leap/42.1/oss/noarch/kernel-firmware-20160503-3.1.noarch.rpm
Retrieving http://download.opensuse.org/update/leap/42.1/oss/noarch/kernel-firmware-20160503-3.1.noarch.rpm
Preparing...                          ################################# [100%]
        file /lib/firmware/LICENCE.qla2xxx from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /usr/share/doc/packages/kernel-firmware/LICENCE.qla2xxx from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/LICENCE.siano from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /usr/share/doc/packages/kernel-firmware/LICENCE.siano from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/LICENSE.QualcommAtheros_ath10k from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /usr/share/doc/packages/kernel-firmware/LICENSE.QualcommAtheros_ath10k from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/LICENSE.amdgpu from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /usr/share/doc/packages/kernel-firmware/LICENSE.amdgpu from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/LICENSE.radeon from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /usr/share/doc/packages/kernel-firmware/LICENSE.radeon from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/Makefile from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/README from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /usr/share/doc/packages/kernel-firmware/README from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/carrizo_ce.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/carrizo_me.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/carrizo_mec.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/carrizo_mec2.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/carrizo_pfp.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/carrizo_uvd.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/carrizo_vce.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/fiji_ce.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/fiji_me.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/fiji_mec.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/fiji_mec2.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/fiji_pfp.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/fiji_smc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/fiji_uvd.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/fiji_vce.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris10_ce.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris10_mc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris10_me.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris10_mec.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris10_mec2.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris10_pfp.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris10_rlc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris10_sdma.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris10_sdma1.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris10_smc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris10_smc_sk.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris10_uvd.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris11_ce.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris11_mc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris11_me.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris11_mec.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris11_mec2.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris11_pfp.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris11_rlc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris11_sdma.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris11_sdma1.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris11_smc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris11_smc_sk.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/polaris11_uvd.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/stoney_ce.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/stoney_me.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/stoney_mec.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/stoney_pfp.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/stoney_uvd.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/tonga_ce.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/tonga_me.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/tonga_mec.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/tonga_mec2.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/tonga_pfp.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/tonga_smc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/tonga_uvd.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/tonga_vce.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/topaz_ce.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/topaz_me.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/topaz_mec.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/topaz_pfp.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/amdgpu/topaz_smc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch

        file /lib/firmware/ath10k/QCA6174/hw2.1/board-2.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/ath10k/QCA6174/hw3.0/board-2.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/ath10k/QCA9377/hw1.0/board-2.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/ath10k/QCA988X/hw2.0/firmware-5.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/ath10k/QCA988X/hw2.0/notice_ath10k_firmware-5.txt from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/atusb/ChangeLog from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/brcm/brcmfmac43340-sdio.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/cxgb4/t4fw.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/cxgb4/t5fw.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/hfi1_dc8051.fw from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/hfi1_pcie.fw from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/i915/bxt_dmc_ver1.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/i915/skl_guc_ver1.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/i915/skl_guc_ver4.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/intel/dsp_fw_release.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/intel/fw_sst_0f28.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/intel/fw_sst_22a8.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/intel/ibt-11-5.ddc from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/intel/ibt-11-5.sfi from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/intel/ibt-hw-37.7.10-fw-1.0.1.2d.d.bseq from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/intel/ibt-hw-37.7.10-fw-1.0.2.3.d.bseq from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/intel/ibt-hw-37.7.10-fw-1.80.1.2d.d.bseq from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/intel/ibt-hw-37.7.10-fw-1.80.2.3.d.bseq from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/intel/ibt-hw-37.8.10-fw-1.10.2.27.d.bseq from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/intel/ibt-hw-37.8.10-fw-1.10.3.11.e.bseq from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/intel/ibt-hw-37.8.10-fw-22.50.19.14.f.bseq from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/liquidio/lio_210nv_nic.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/liquidio/lio_210sv_nic.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/liquidio/lio_410nv_nic.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/mrvl/pcie8897_uapsta.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/mrvl/sd8887_uapsta.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/mrvl/sd8897_uapsta.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/ql2400_fw.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/ql2500_fw.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/r8a779x_usb3_v2.dlmem from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/r8a779x_usb3_v3.dlmem from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/radeon/bonaire_smc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/radeon/hainan_smc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/radeon/hawaii_smc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/radeon/oland_smc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/radeon/pitcairn_smc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/radeon/tahiti_smc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/radeon/verde_smc.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/rt2860.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/rt2870.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/rt3071.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/ti-connectivity/wl127x-fw-5-mr.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/ti-connectivity/wl127x-fw-5-plt.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/ti-connectivity/wl127x-fw-5-sr.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/ti-connectivity/wl128x-fw-5-mr.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/ti-connectivity/wl128x-fw-5-plt.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/ti-connectivity/wl128x-fw-5-sr.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/ti-connectivity/wl18xx-fw-4.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /lib/firmware/usbduxsigma_firmware.bin from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch
        file /usr/share/doc/packages/kernel-firmware/WHENCE from install of kernel-firmware-20160503-3.1.noarch conflicts with file from package kernel-firmware-20170906-35.1.noarch


Momentan ist er jedenfalls nicht installiert.

Und ja, wenn man das Repo löscht werden keine Pakete entfernt.

Da du jetzt jedenfalls noch das neueste kernel-firmware installiert hast, probiers doch einfach nochmal mit Kernel 4.13.3:

sudo rpm -ivh https://download.opensuse.org/repositories/Kernel:/stable/standard/x86_64/kernel-default-4.13.3-4.1.ge890e3e.x86_64.rpm

(du musst nicht unbedingt das Repo zum System hinzufügen… :wink: )

Überprüfe aber bitte auch nach dem Reboot ob du auch wirklich den neuen Kernel bootest:

uname -r

Zum Rest kommen wir später.

Nachdem das System gerade zweimal beim Starten abgeschmiert ist und erst nach einmal Starten der Wiederherstellungsversion wieder normal hochfährt, sieht so aus, als hätte ich mich im Kreis gedreht. Aber so richtig kapiert habe ich den Grund noch nicht. Ich denke, ich werde mal darüber schlafen müssen und mir morgen noch einmal alles in Ruhe anschauen.

zypper se -s kernel-default
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                 | Typ        | Version     | Arch   | Repository               
---+----------------------+------------+-------------+--------+--------------------------
i+ | kernel-default       | Paket      | 4.4.87-25.1 | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default       | Paket      | 4.4.85-22.1 | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default       | Paket      | 4.4.79-19.1 | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default       | Paket      | 4.4.79-4.2  | x86_64 | openSUSE-Leap-42.3-Update
v  | kernel-default       | Paket      | 4.4.76-1.1  | x86_64 | openSUSE-Leap-42.3-0
....
....

Hallo Duplexity,

Du schreibst: “…der Lüfter bringt permanent mit Dauerwelle in Wallung. Mit dem System kann man unmöglich arbeiten. Auf einem anderen, neueren HP-Notebook läuft 42.2 problemlos.”.
Das Problem hatte ich auch.
Auf meinem neueren Dell-Notebook laufen Leap 42.2 und Tumbleweed klasse.
Auf meinem älteren Desktop-PC (anno 2011) liefen sowohll Leap 42.2. als auch Tumbleweed katastrophal langsam bis gar nicht. Der Lüfter sprang an und es tat sich am Ende gar nichts mehr - das Fenster fror ein.

Das hat mir geholfen:

  1. Ich entdeckte beim Blick auf die laufenden Prozesse (mit KSysGuard = Systemonitor) , daß “tracker-miner-fs” sehr viel Platz einnahm, fast die Hälfte und damit alles zum erliegen brachte.
    Es gehört zu Gnome und wer mit kde unterwegs ist, braucht es eigentlich nicht (habe ich gelesen).
    Ich habe mich von tracker-miner-fs getrennt mit “Yast - Sofware installieren/deinstallieren” .
    (Die Möglichkeit, mit tracker-gui das tracker-miner-fs abzuschalten hat bei mir nicht geklappt, deshalb habe ich es radial deinstalliert).

  2. Und ich habe Composit abgeschaltet in den Einstellungen (Einstellungen -> Anzeige und Monitor -> Composit).
    Vorsorglich habe ich dort in den Einstellungen als Ausgabemodul das XRender gewählt.

  3. Obendrein habe ich das von Sauerland empfohlene kernel:stable -Repository, das ich nur wärmstens empfehlen kann, ich nutze es überall und schon längere Zeit.
    (Übrigens immer mit dem aktuellsten Kernel, es gibt keine Probleme)

Bei mir waren ursächlich tracker-miner-fs und Composit für die Verlangsamung bzw. nicht-Nutzung verantwortlich auf meinem älteren Desktop-PC.
Und ich nutze auf ihm auch nur ext4 statt btrfs, da letzteres für meinen alten PC zu ressourcengierig ist. Das schreibe ich nur der Vollständigkeit halber.
Diese Erfahrung wollte ich Dir mitteilen.

Inzwischen habe ich in Tumbleweed mit dem Befehl “zypper dup” für Gnome wieder den tracker-miner-fs automatisch mitinstalliert und er läuft nun ganz dezent im Hintergrund, wie es sich gehört. Vielleicht hat es auch was mit der Gnome-Version zu tun, mit der tracker-miner-fs in Leap 42.2. läuft.
Aber das wissen die Profis bestimmt besser als ich.

Viele Grüße von Weralo

ich meinte natürlich: Leap 42.3!

So, heute habe ich wieder Stunden damit verbracht, mein Schätzchen an 42.3 Gefallen finden zu lassen. Aber keine Chance.

Nachdem ich nun Tage und Stunden mit 42.3 verbracht habe und davor bereits Tage und Stunden mit 42.2 und 42.3, d. h. und in der Summe sehr wahrscheinlich Wochen, ist es Zeit Abschied zu nehmen. Mir langt es.

Einstweilen vielen Dank, Jungs, für eure Unterstützung!

@weralo

Sorry, habe ich dich erst nach dem Speichern gesehen. tracker-miner-fs finde ich bei mir nicht, und XRender war schon eingestellt. Habe nun den LEAP- und den Kernel:Stable-Kernel installiert, bringt aber nichts. Das Ding bläst und ist lahm. Habe mir eben ein neues Notebook bestellt. Mir reicht es.

Tja, der Kernel war nur eine Vermutung.
Könnte auch am Xorg oder Mesa (OpenGL) Treiber liegen.

Ich hätte aber auf jeden Fall noch den 42.1 Kernel probiert, da 42.1 ja scheinbar das Problem nicht hatte.
Die Probleme mit der Installation die du gepostet hast sollten sich durch zusätzliche/andere Parameter lösen lassen:

sudo rpm -ivh --nodeps --oldpackage http://download.opensuse.org/update/leap/42.1/oss/x86_64/kernel-default-4.1.39-56.1.x86_64.rpm
sudo rpm -Uvh --oldpackage http://download.opensuse.org/update/leap/42.1/oss/noarch/kernel-firmware-20160503-3.1.noarch.rpm

Ist halt schwierig das korrekt zu posten ohne es vorher selbst auszuprobieren…

@weralo

Sorry, habe ich dich erst nach dem Speichern gesehen. tracker-miner-fs finde ich bei mir nicht, und XRender war schon eingestellt.

tracker hätte ich sowieso ausgeschlossen, weil man das in top sehen hätte sollen.

Aber warum war XRender eingestellt?
Ein Wechsel auf OpenGL 2.1 könnte dann evtl. auch helfen.

Ausserdem wärs auch noch interessant ob das Problem nur in Plasma auftritt, oder auch anderen Desktops.

Aber scheinbar hast du ja jetzt sowieso aufgegeben…

Dein Problem kann icht nicht ganz nachvollziehen. Ich habe soeben einen Uralt-PC mit 32-bit live Tumbleweed hochgefahren:

  • Hauptplatine: GA-MA78G-DS3H
  • Prozessor: AMD Athlon X2 4850e (2x 2500 MHz)
  • Speicher: DIMM 4 GB DDR2-800 Kit (4096 MB)
  • Festplatte: Samsung HD103UJ 1 TB (1.000 GB).

Das System lässt sich flüssig bedienen und läuft stabil. Bei deiner Installation scheint irgendwaswas nicht so richtig zu funktionieren. Die Ausgabe von inxi -Fxz wäre hilfreich (muss erst installiert werden).