L a n g s a m ....

Hallo,

ich habe keine Messwerte oder so, aber mir kommt die Version 42.1 grottenlangsam vor, vor allem Firefox und Chrome.

Ich habe bis vor kurzem mit Version 13.1 und dann mit Version 13.2 (Upgrade) gearbeitet.

13.2 ging eigentlich performancemäßig.

Dann habe ich ein Upgrade auf 42.1 gemacht, die Performance blieb ungefähr gleich, allerdings war das Upgrade war nicht vollständig, es gab immer noch 13.2er-Sachen.

Deshalb habe ich nun auf einer neueren, größeren und schnelleren Platte die Version 42.1 installiert, und arbeite nun mit dieser Version, und die kommt mir einfach nur elendig langsam vor. Besonders Firefox und Chrome nerven mich extrem. Ich habe permanent das Gefühl, dass da jemand auf die Bremse tritt.

Wie kann ich die Bremse lösen?

Grüße

Was hast du denn versucht, um die Bremse zu finden?

Welche Logs hast du dir angeguckt?

Mit den gegebenen Informationen kann man allenfalls Allgemeinplätze zum Besten geben.
Finde die Bremskeile, setze einen Helm auf, ziehe sie.

Welche Logs hast du dir angeguckt?

Welche sollte ich mir denn anschauen und wonach suchen?

Es gibt viele Methoden und Wege, wie man das eingrenzen kann.
Man kann mit <ctrl+escape> den “Systemmonitor” aufrufen und gucken, welcher Prozess die meisten Systemressourcen verbrät. (Rechtsklick in der Titelleiste öffnet Kontextmenu, das was das Schalten von “Immer im Vordergrund” ermöglicht)

Das Kommandozeilen Pendant wäre **t****op **.

Wie hast du das Update/Neuinstallation genau gemacht?

Wie hast du das Update/Neuinstallation genau gemacht?

Komplett neu aufgespielt mit DVD + Updates.

NTP?

openSUSE server?

Wenn, Probieren

-Synchroize without Daemon
--Synchronization Type:   Server
--Address:                de.pool.ntp.org