Kwallet stops Wireless


I have had my wireless internet working however on boot now the wireless connection is asking to access kdewallet. so I have no internet connection.

worse still the connection I use does now not show in the list of available options to use, so I can’t supply the password to start it. How can i get around it?

I had that happen once. Rebooting fixed it.

NetworkManager seems a bit buggy. If one user defines a connection to a particular WiFi network, then that network does not appear in the listing for other users. The easiest way around this is to set all connections to system connections, so that all can share them. However, if something goes wrong with the first connect attempt, you might get what you are seeing.

Might be worth deleting all connection entries and start again
As suggested, make sure you make a system connection

Yeah I have rebooted twice now and cannot get it to go.

As Network manager is designed to bring network administration to the enduser, I expect that there will be problems as many endusers want to do conflicting things even if they login one after another. And I can only wonder how this design will work when more endusers are loged in at the same time, doing conflicting things!

Would be nice when somebody could point me (and may be others) to some documentation that would explain how Network manager is supposed to behave in a multi user environment like Linux.

Thanks. Deleting and creating as a system connection worked.

Excellent news :smiley: