KVM Kernel Panic

When trying to start a newly created Linux VM for installation I get the following:

Kernel panic - not syncing: Attempted to kill the idle task!

This is a screenshot:


I can install a Windows VM without issue.


How are you installing? Are you using the DVD installer or the NET installer? And for which snapshot?

Also, on which system are you running KVM?

System is Tumbleweed.

Net installer downloaded today. I have also tried with Ubuntu 18.04 LTS with the same result.

I’m trying to repeat that, with Leap 15 as a KVM host.

It is reporting digest verification failure on trying to download the installer from the repo. I’m not sure what that is about.

I told it to continue anyway. I’m in the installer GUI, and past the partitioner.

So I guess it isn’t going to panic for me. So your problem might be hardware related.

I may abort at this point, because I think I’m past where it failed for you and I don’t need another Tumbleweed VM.

I did abort at that point.

I then restarted. But I first switched the video to use “virtio” rather than “QXL”. That’s because of bug 1103426.

I also forgot to mention that I set it to use UEFI rather than BIOS – I already made that change for the first install attempt. Beyond that, I went with defaults.

On my second attempt, I did not run into that digest verification problem. I allowed the install to proceed, with “generic desktop” as the selection. And I seem to have a good install.

I’m not sure what’s the difference between our systems, that you had a panic and I didn’t.