KRDC - shared clipboard not working

Google is no help.

Just as mentioned in title, shared clipboard is not working in KRDC (rdp). I tried adding extra options:
–plugin cliprdr - won’t start
+clipboard - starts but still don’t work

It happens on freshly installed Leap 42.3 but the same happened before reinstalling and before on Leap 15.

Generally, when you post a problem you should include all details that might be relevant…
The OS and Desktop of both server and client
The client application (if multiple clients are supported)
Whether you’ve run “zypper up” on both server and client (or at least on whatever is running openSUSE) to ensure you’re installed the latest updates on both client and server.
If you’re installed from any repos other than the OSS, you should state… Or, list your repos with the following command

zypper lr -d

And, if you can think of anything else… The idea io make sure you’re describing a default scenario where all involved machnes are fully updated with known software, versions and configurations… And if you deviate from defaults like adding additional repos.


Well, my bad. I didn’t checked everything before posting here.
Turned out it was a problem with Windows 7 user account (on host machine). When logged in as other user everything works.

Just wanted to mention +clipboard in ‘extra args’ worked for me in kde 5.18.3