Kopete sound

OK. I know this sound stupid of me… But I look every were to turn off sound for incoming message or IM. But can’t seem to find it any were. (Been using gnome/ubuntu for a while to get used to some of the basic of linux.)

Using 11.2 KDE 32 bit.

I think it is in under: ‘settings’ > ‘configure alarm bells/notifications’ or something similar, on the kopete main window menu. I have another language setting so I’m not certain what it is called in english, however, you should be able to turn off/edit the sound notifier there.


By the way it notifications. But any way thank you so much ^.^

No problems:)