Kopete: ICQ login problem, wrong password

Yesterday I got messages from Kopete that ICQ uses a wrong password. I could not login. I was asked to fill in another password. I got this problems just after a reboot. So I thought it had to do with the reboot. But I was wrong

As I understand now, it is a bug, as mentioned in this thread.
https://bugs.kde.org/show_bug.cgi?id=257008

The solution is to change login.oscar.aol.com to **login.icq.com
**
Logical, because AOL sold ICQ. But not logical to find no information about the change. I found no information at icq.com. I hope this helps someone. I spent two days sorting the problem out. I hope it helps you to find this solution sooner than me.

Thanks a lot!:good:

Actually it is - I suppose this is solved by the ICQ-client with some kind of upgrade (so users using the “official” client don’t need that info), on the other hand ICQ does not even want other clients such as Kopete or Pidgin being used with their protocol and therefore do not provide any support.

I had the same problem with Pidgin. The solution which worked for me was:
login.icq.com
no use SSL
no use clientLogin