kopete doesn't find jabber server

kopete 4.1.3 just went bezerk on me … worked fine yesterday (well, except for the webcam issue) with jabber, msn, aim, and icq, but today, when trying to log into jabber, i get the error message:

a connexion error occured: unknown server

anyone knows what’s cooking here … thanks … theo

Check here
Configuring Kopete for Google Talk - Google Talk Help

just tried that … and it might have to do with the jabber feed of gmx.net, since i could setup talk.google.com just fine … theo

to sum it all up:

  1. kopete works with all other im services (yahoo, msn, icq);
    2.it seems only be picky about the jabber service;
  2. i followed caf4926’s link and proceeded as suggested: no improvement;
  3. i can connect to the jabber account i use via gajim or psi;
  4. since other im software is able to connect, i can only assume the error is generated in kopete.
    as of now, i consider opening a bugzilla file … if anyone, though, has got some other ideas, i am listening … theo

For me it’s working without any problem.
Please post your configuration for your gtalk account.

basic settings:
login: fenriswoolf@gmx.net
pwd: *********
remember pwd checked
ssl checked
allow authentization with simple text checked
skip standard server info checked
server: gmx.net port:5223
resource: kopete priority: 5
data transfer:
public ip address: blank port: 8010
proxy-jid: blank
privacy settings:
all checked, except hide system and client info

Since last kernel update I have the same problem with exactly same error message. By the way, ICQ works fine… I need help! The server jabber.gmx.net can be pinged, and it is connectable under Win… Would be fine to get help also direcly to me by mail: dirk.janzen@gmx.net
Thanx a lot!

Are you saw this blogpost: openSUSE Lizards » Jabber server gmx.de via Kopete? It also connects to a gmx server.
Hope that helps.

Kopete Jabber uses a library called QCA for encrypted connections as used by jabber. Kopete has an internal copy of this library but your distribution may have separated it out.
* If so, make sure you have QCA installed. (Yast and etc.)rotfl!
This may be called “libqca1-tls”. Information on QCA for various distributions:
* SUSE: the package is called “qca” but is installed by default along with Kopete.
* You may need to restart Kopete to get the connection to work if you are editing an existing account.

More details:

KDE Wiki : Google Talk support